Arlo|Smart Home Security|Wireless HD Security Cameras

Pro 2, VMB4000 - Stuck at connecting

Reply
Discussion stats
  • 11 Replies
  • 245 Views
  • 3 Likes
  • 7 In Conversation
Highlighted
Tutor
Tutor

It is infuriatingly slow to get a livestream from phone and computer, it gets stuck on "Connecting..."  when pressing the play symbol. 

 

If somebody rings my door (and get spotted with my Pro 2, connected with AC so not battery) they will have walked away before I can get a live stream to see who it is. Can I do anything to speed it up? Notification of detected movement is almost instant.

I have good reception and a fast internet connection.

 

(Android 10 with latest app-update/Chrome on Win10)

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Tutor
Tutor

I’m thanking once again our monthly system update professionals. Your update has tanked. I no longer can open up a live feed near instant. It takes up to 30 seconds and freezes up where it will not scroll. My cameras DO NOT FUNCTION as before. Last motion on a busy street today was yesterday, with dozens of motion opportunities. I wish Arlo would stop using 5 yr olds to design the software updated, this is such a joke.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Highlighted
Aspirant
Aspirant

I completely agree with you ScottMc1. I have noticed over the last few months, daily connection issues, extreme delays trying to access a live feed and random colorful haze picture when I try to view a recording. Whatever system updates ARLO has been doing is rendering my product almost useless to have. God forbid in a security emergency, I can guarantee at least 2-3 min delay to view a notification before I know who is on my property. This is very similar to the iPhone tactic when they launch a new product, the older models "tend to stop working as efficiently" out of nowhere.

 

I am going to look for a new security camera company before I would update my ARLO products.

Highlighted
Arlo Moderator
Arlo Moderator

Hi @Spindel

 

  May I ask which troubleshooting steps you have performed so far? I don't want to suggest any prior methods you have previously performed.

Highlighted
Tutor
Tutor
Why don't you just list all things that could improve the speed/performance?

My router and everything (else) connected to it works fine and I have a high speed connection.

However all equipment including my router and all Arlo cameras/basestation is rebooted. Batterypowered cameras (2/5) are fully charged.
Highlighted
Initiate
Initiate
I have been having the same issue and it’s the most frustrating thing. I have 10 cameras and have invested a lot of money into Arlo. I’m about to buy lorex and I’ll be sure to tell everyone about my Poor experience with arlo.
Model: VMB4500 | Arlo Pro/Pro2 Base Station, VMC4030 | Arlo Pro Wire-Free Camera , VMC4030P | Arlo Pro 2 Wire-Free Camera, VMC4040P | Arlo Pro 3 Wire-Free Camera
Highlighted
Tutor
Tutor
I am fed up. Now my Arlo pro 2 won’t even record motion. Cameras stay in a sedated mode for over a day and will not function unless I attempt to turn on live. Which is a complete joke. I will never, ever buy any of this tripe again. Anyone else enjoying the 5 year olds and their software updates?
Model: VMB4500 | Arlo Pro/Pro2 Base Station
Highlighted
Tutor
Tutor

Worst system ever. Just when I think things can't get worse, they do. So disappointed in this awful app, full of glitches, never catches the key moments that are the sole purpose of having these cameras.

 

Hey Arlo, when are you going to do something to fix these problems? You've been having the same posts for years, which are getting closed "due to inactivity", but the topics being posted are all covering the same issues! I honestly question if your company even strives to offer any real form of customer service whatsoever.

Highlighted
Initiate
Initiate
I couldn’t agree more! It is so frustrating that I can’t even watch anything on my app unless it takes 5 plus min to “connect”
Model: VMC4040P | Arlo Pro 3 Wire-Free Camera
Highlighted
Arlo Moderator
Arlo Moderator

When did this issue begin? Do you have the latest version of the Arlo mobile app 2.18?

Highlighted
Luminary
Luminary

Having same issue here mainly after ditching CVR but mainly on desktop (Chrome) 

Highlighted
Tutor
Tutor
This isn't new for me and it isn't a new issue for other users eather and if you are not aware of it you have the same or possibly worse lag in your support as in your software.

As I wrote in my first post I have the latest version available on Google play, for now it's last updated 25th of June (2.18_28040 and auto update is set to on).

Please escalate this issue beyond first line of support with your standard questions, this is way past that.
Discussion stats
  • 11 Replies
  • 246 Views
  • 3 Likes
  • 7 In Conversation