Arlo|Smart Home Security|Wireless HD Security Cameras

Pro 2 Live Connectivity problems with CVR

Reply
Discussion stats
  • 2 Replies
  • 435 Views
  • 0 Likes
  • 2 In Conversation
Highlighted
Nanookie Apprentice
Apprentice

I am having a challenging w/live connection to one of my cameras.

 

I have a 6-cam bundle of VMS4430P's. 5 of the cameras are running off battery, one plugged in. This single camera that is plugged in (indoor cam) also has a CVR subscription on it. All cams have "full bars", there's no wireless connection issue. Internet is strong in my house.

 

I can "live mode" all 5 cameras running on battery, there is no problem with any of those. All of these cams are the ones furthest from the base station. I am unable to, however, live access the camera thats plugged into the wall and has the CVR subscription.

 

The 5-cams that are able to be accessed live mode, can be done with the security system active or disarmed. When I activate the system and walk through the room with the camera that I cannot access via "live mode", it triggers "on" and then for a few moments, I can access via live mode. When I disarm the system, after a few moments, I can no longer access again. 

 

I have tried restartign the camera, pulled the batteries, unplugged, etc, but that makes no different. This is a new problem that has started within the past month. 

 

If I remove the camera, and re-add to the basestation, would that fix the issue? The CVR is assigned to that camera. If I remove and re-add, is there an impact to CVR subscription? 

 

I'm really puzzled by all this. It doesnt make any sense. Any clarificaiton anyone can offer, woudl really help here.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera

Accepted Solutions
Nanookie Apprentice
Apprentice

Hi Jessica,

Eventually I contacted live support and was able to resolve the issue. I had to cancel my CVR subscription, remove the camera, resync the camera, and everything finally started working again. Not sure sure what the problem was, but it got resolved.

 

Thank you.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera

All Replies
JessicaP Arlo Moderator
Arlo Moderator

Hi @Nanookie,

 

If you do remove the CVR off from your camera, you will lose all your CVR recordings. When you mentioned that you tried to restart the camera, have you tried to reboot your Base Station to see if that helps? And which client (web or app) are you experiencing this issue?

Nanookie Apprentice
Apprentice

Hi Jessica,

Eventually I contacted live support and was able to resolve the issue. I had to cancel my CVR subscription, remove the camera, resync the camera, and everything finally started working again. Not sure sure what the problem was, but it got resolved.

 

Thank you.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera