Arlo|Smart Home Security|Wireless HD Security Cameras

Person detected but no library recording, schedule not matching

Discussion stats
  • 9 Replies
  • 7 In Conversation
Dahana Tutor

I bought my Arlo Pro 2 system (5 cams, in total) shortly after it was released. I upgraded from the original arlo. I installed the Pro 2 in early December, if I remember correctly. For several months, it was flawless. Then the mobile app 2.5 updates came along...


Since's been a disaster. Schedules self-deleted. Modes disappeared. Total chaos. 


Rebuilt my modes...but couldn't get the schedule to work right. I manually swapped modes for about a month before I saw that Arlo claimed to have updated the basestation to fix that issue. But, nope...still not working for me. Schedule on web-browser not matching what the mobile app shows. Was instructed by tech support to reset the system and re-pair. Did that...still not matching between the web and the app. 


Now, a new issue...the new Arlo Smart is saying that a person was detected at my front door in the middle of the night...but it's not actually recording anything? Seriously? Futhermore, I can see on the device-overview has a picture of a person as the last thing seen...but again...nothing in the recording library. 


What in the hell is going on with this system? In all of my years dealing with consumer electronics...I have never seen an update cycle be so thoroughly botched. I regret dropping nearly A GRAND on this system. 


--End Rant

Model: VMC4030P| Arlo Pro 2 Wire-Free | Web Site/App
SuicideKing Tutor
I'm having the same problem right now and I'm really getting aggravated with it. I'm about to take these Arlo cameras out to the place where I do my shooting and use them for target practice. Then chalk it up as a loss.
WhisperAutumn Star

I do Understand , but that will not fix a thing.  You can do anything but not everything.  

Arlo we need help.  

RebelPeacock Star

I would just like to add that I am having similar problems with inconsistent detection. I am also not getting recordings of things that the camera is detecting. I can get an alert and see the screenshot in the preview but no recoding. I have had my system and cameras in place for a year. This behavior started after the deployment of Arlo Smart. I also particaipated in the Arlo Smart beta period and did not have this issue.  I have rebooted the cameras and the base station to no avail. I like the concept of Arlo Smart, but more important is consistency in the alerts and recordings. Any ideas?

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Dionysius Star
I am having the same issues. I get the notification of a person but there is no video in the library. It is happening on multiple cameras. I have contacted their support team twice and no solution. I actually knew more about the cameras than the support member!! This needs to be fixed asap. I had a solicitor at our front door and there is no video of it. How are these cameras going to provide sercurity with such a huge systme problem.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
WhisperAutumn Star

Please help us all.  Pure frustration.  

Reset Cameras least 3 times a day.  


Hello, anyone here?...echooooooooo


trying to be nice.  

Dionysius Star
I posted this on another discussion. Read below....

So I called the customer support for the 4th time and got someone that knew more than me about the cameras. He had me switch the record video time from record until activity stops to a set time. I changed it to 120 secs but 30secs etc will work Since then my camera has captured every motion. The notifications match the video recordings in the library. When I asked him why this smart feature would screw up the whole system, he told me he could not talk about it until he reached out to someone higher than him. I repeatedly asked the question but he said he would look to see if others were having the same issues. I told him to just read the community site. It is obvious he knew there was a problem. I just wish companies would be honest about their screw ups and just fix it.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
WhisperAutumn Star

Thank you!  Appreciate you explaning.  

The time has come that they need Support to help.  We have all bought Arlo Cameras and now nothing seems to be working correctly after a Update in May.  

Not many are left here some have turned everything back in and bought other Security Systems. I do not blame one person.  If you cannot fix a simple problem when you have many it shows me they are lost of how to repair Arlo issues themselves. 

If that is a fact quit making them period.  Arlo is going to loose much more .  PR is important if you cannot be a reliable Company, step aside.  There will be other Security systems and they shall be the losers of much money and many customers.  

Enough said, all true.  



Yangchi Tutor

I had 3 Arlo Pro, and recently upgraded to 5x Arlo Pro 2.


At first, I thought maybe I'm using the same old Base, and maybe that's the problem.  But I read the base is the same for Pro and Pro2.


Then, I thought maybe I had to re-create the modes...  I was excited to use both "Zone" and the "Person Detect" notifications.  I see now I'm not the only one having this issue.

- I would get notifications and not get a recording in the library.  By the time the app takes me to live view, nothing is there.

- I would get notifications OUTSIDE of the zone I created.  which is strange.

- I would get alarms even though it's not a person, so shouldn't have triggered... yet there's nothing recorded and no notification.

- I also noticed a delay on alerts.  Seems the recording goes to cloud, then it decides whether it's in the zone and whether it's a person, then send notification, but I have a feeling these are not logically ordered... as alarm would sound, or alert would go off even if outside of zone or no recording even after...


What can be done about this to fix??  else this is worst than my old Arlo Pro......  now I wonder if I should go backwards...

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
JamesC Community Manager
Community Manager

A new version of the iOS mobile app is now available from the app market: Release Notes - iOS App 2.5.5 -12th August 2018


Please make sure you have the latest version installed.