Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

One of the cameras stopped working. Tried spare battery but not working. Blinked amber and blue.

Reply
Discussion stats
  • 1 Reply
  • 70 Views
  • 0 Likes
  • 2 In Conversation
Mamubo
Follower
Follower

I bought a package that came with three cameras and a base station. After some time, one of the cameras stopped working. I assumed the battery was dead and replaced it with a spare - nothing. I charged the battery over night - nothing. I tossed it in a box and forgot about it for a few months but now I'm back at it. When plugging in the battery direct to the USB charger, the LED blinks amber and blue. For the first few moments, I can see the red night vision lights illuminated but eventually they turn off and all that remains is the blinking amber/blue LED. This should indicate a firmware update is in progress, but it's not connected to the base station or the internet. If I unplug the USB charger, the camera goes "dead." It won't sync, no lights flash, etc. Unrecognizable to the base station. Not sure what's going on here or how to get my camera back!

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
jguerdat
Guru Guru
Guru

Rather than throwing it in a box and waiting while your warranty expires, use that warranty by clicking on the Contact Support link at the bottom here.

Discussion stats
  • 1 Reply
  • 71 Views
  • 0 Likes
  • 2 In Conversation