Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Offline Pro/Pro2 cameras, keeping Smart Elite if buying new Hub?

Reply
Discussion stats
  • 4 Replies
  • 485 Views
  • 0 Likes
  • 4 In Conversation
PaddyPop
Aspirant
Aspirant

Hi,

Since 2 days I'm having issues with my 14 of my 16 cameras. My 2 VMC3040 cameras are not affected. I have Arlo Smart Elite. I think there is either a problem with the software or a hardware issue with my hub WMB4000r3. All my Pro/Pro2 cameras are offline. They get online maybe a few times per day and then they go offline again. This has been working for many years now, I have not changed router/internet/locations of the hub or camera or anything like that.

1) Is this probably a software/firmware problem not on my end or could it be the HW in the hub?
2) If I buy a new vmb4540 will my current plan Arlo Smart Elite still hold, eg I can replace my old hub with the new and connect my 16 old cameras to the new hub without breaking my Arlo Smart Elite?

Thanks!

4 REPLIES 4
Dannybear
Master
Master
Will the offline issue with the pro2 cameras resolve if you power cycle the base station daily?
PaddyPop
Aspirant
Aspirant

Hi, I have power recycled the Hub maybe 3 times per day.

 

It looks like that, in my case, the Hub is identifying 1 out of 16 cameras offline and when I press Sync on the Hub or pull the battery on the offline camera, it will try to sync it. Then the hub will treat ALL the cameras as offline. The sync LED on the hub will not be on anymore. It's been like this the last 3-4 days. On moment they are all fine and the next one or more will start become offline, then all of them. So I rule out a permanent hardware fault in the hub or all of the cameras. Looks like something fishy with the software/firmware. Nothing else has changed, same router, same Internet, no other devices introduced or other interference.

 

Very annoying though, no response from support. Might migrate to another system, this is to risky and frustrating.

 

Thanks!

jguerdat
Guru Guru
Guru

If power cycling the hub doesn't help, the fastest and most PITA thing to do is to remove all devices and start fresh. While it doesn't seem like it should be necessary, this process has restored proper/full functionality before.

Indianahx
Aspirant
Aspirant
I did this and it immediately fixed my problem. Then the next day I was getting the same offline issues as before.
Discussion stats
  • 4 Replies
  • 486 Views
  • 0 Likes
  • 4 In Conversation