Arlo|Smart Home Security|Wireless HD Security Cameras

Re: arlo not recording Arlo PO

Reply
Discussion stats
  • 22 Replies
  • 9378 Views
  • 8 Likes
  • 12 In Conversation
Finlay1
Aspirant
Aspirant

I keep recieving push notifications of movement. These notifications include a small photo showing someone walking past my driveway, so I know that there was actually movement (example @2pm with bikers). When I log into Arlo, the still image from that camera has been updated to show this same photo (example @2:01pm with bikers). But, when I log into the library there is no video (example @2:01pm without bikers). It is now 2:36pm and the video is still not present; this is also a very common issue for me.

 

If, on the other hand, I ignore the push notification and wait 10 minutes and then log into the site, the video will be available.

 

So...

I can either ignore the fact that there is motion at my door, and then have a video record.

Or, I can look to see what is happening at my door, but then Arlo won't record any video.

 

 

push notification_2pm_bikes!push notification_2pm_bikes!app screen_just now_bikes!app screen_just now_bikes!video library_2pm_no bikes!video library_2pm_no bikes!I purchased these cameras because I was worried about break-ins. It would be nice if I can respond to notifications AND still have the corresponding video. As it stands, I'm better to disable notifications and then look at the record at the end of the day.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
22 REPLIES 22
ShayneS
Arlo Moderator
Arlo Moderator

Finlay1,

 

Have you tried logging out and back in? you can also try and reboot the base station and test again to see if the issue continues

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Finlay1
Aspirant
Aspirant
Yes, this was the first thing that I tried.
ShayneS
Arlo Moderator
Arlo Moderator

Do the videos eventually reach your library? How long does this usually take?

Finlay1
Aspirant
Aspirant
If I immediately check the app after the motion notification then the video will never get posted.

If I ignore the notification then it will get posted to my library.
jguerdat
Guru Guru
Guru

Are you using live view after getting the push alert? If so, that turns off recording which may be why you're not getting anything. If you use email alerts, they're not sent until the video has finished uploading which is why you get a link in the email.

ShayneS
Arlo Moderator
Arlo Moderator

Finlay1,

 

Are you immediately live viewing when you get this motion detected notification? This could possibly interrupt the recording if they are attempting to record motion that is still active.

Finlay1
Aspirant
Aspirant

Yes. This is a known issue with the app then? It sounds the "solution" is to disable notifications and only passively monitor camera recordings?

 

The 911 feature seems like an odd feature now...

If you get a notification and fear a break-in, then you can check the feed and call 911, but you won't have a video of the thief. Alternatively, ignore the notification and share the video with police after the break-in.

Finlay1
Aspirant
Aspirant
It sounds like this is a known issue with the instant view feature. I’m going to switch back to a basic plan until it is possible to simultaneously drop in on a camera (because of a notification) and record the event. I’m planning to just review footage at the end of the day.

I still love the cameras but I think this feature needs to be tweaked a bit.
Tazzyb
Initiate
Initiate

I am experiencing the same problem.  Is Arlo aware?

JessicaP
Arlo Moderator
Arlo Moderator

Our engineering team is aware about some users receiving notifications but videos are not showing in library and is investigating the problem. We appreciate your patience and understanding about this and will provide any update as soon as we have more information to share.

cameraz
Apprentice
Apprentice

One of my cameras has stopped sending videos to my Arlo library. I have checked everything I am supposed to, but no luck.

  • The batteries are good
  • I have reset the base station
  • I have removed the camera from devices list my list and added it back
  • I have resynched the camera
  • The running grey man is black
  • I have checked and rechecked my rules
  • I am running the latest firmware

I have made no changes to my system, and my other cameras are functioning properly. This is really aggravating and happens way too often with each one of my cameras. Also, some time ago all of my cameras stopped sending me email notifications, but that is the least of my problems. Right now, I want to get this video problem fixed!

Model: VMC3030|Arlo Smart Home Security - Add-on Camera
ShayneS
Arlo Moderator
Arlo Moderator

The Arlo development team is currently investigating reports regarding this issue. We will provide an update as soon as we have more information to share with the community.

ShayneS
Arlo Moderator
Arlo Moderator
 
cameraz
Apprentice
Apprentice

The camera in question suddenly started sending me videos again, although it took three or four seconds after I walked by the camera for the infrared lights to come on.

 

Another problem I have is that one of my outside cameras records for 1:59 (one minute and fifty-nine seconds), even thought I have it set to record for 10 seconds, like I do all of my cameras. It doesn't do this all the time, but why does it happen at all?

Model: VMC3030 | Arlo Wire-Free Camera
LYL
Initiate
Initiate
Just installed 2 Arlo Qs. Basic plan subscription. Why are there no recordings for several hours for 2 consecutive nights and early morning even tho I get motion alerts in my mobile phone? I thought it is 7 days free cloud recording? Please help. Thank you.
rachreid
Tutor
Tutor
When I logged into cameras yesterday it said I had to do an update since then my cameras are showing they have detected motion but when I check library it says "no recordings"
Model: VMB3000 | Arlo Base Station
EfkaSerpis
Aspirant
Aspirant

Hi, can you help me with the problem Im having. I have arlo pro and when i recieve notifications, that I have a movement spotted, I dont see recording in the library. It appears only after couple of hours later. Tried almost everything, rebooting, resetting, adding camera again, checking wifi. Still same problem

Model: VMC4030 | Arlo Pro Wire-Free Camera
ShayneS
Arlo Moderator
Arlo Moderator

rachreid,

 

Have you tried to reboot your base station and test again?

jbenedetti
Aspirant
Aspirant

Our three cameras stopped recording and saving to the library a few days ago.  Then two cameras started recording again today, and now none are recording again.  I have rebooted the base station twice with no help.  Is this an Arlo or Netgear issue?  If so, I will stop trying to get it to work on my own.

rmorrison
Guide
Guide

My system is still acting erratic. Motion alarm but no video. Beginning to wonder if I made the wrong purchase. 

CK75
Aspirant
Aspirant
Same issue. How would the updated App fix the issue when all browsers ect get the same behaviour. What's the next steps to troubled shoot this ??
ShayneS
Arlo Moderator
Arlo Moderator

CK75,

 

What is the issue you are experiencing with your device? Can you please provide more details.

Discussion stats
  • 22 Replies
  • 9379 Views
  • 8 Likes
  • 12 In Conversation