Arlo|Smart Home Security|Wireless HD Security Cameras

No longer receiving notifications with the new arlo app

Reply
Discussion stats
  • 13 Replies
  • 815 Views
  • 0 Likes
  • 10 In Conversation
Sodone Aspirant
Aspirant

I'm having the same problem since I uninstalled the Netgear app and installed the new one. I've tried every online fix: resetting phone settings, checking camera settings,  uninstalling and re-installing, resyncing cameras, rebooting base station. Nothing is different other than the new app -- apparently push notifications are no longer available. 

Model: VMB4500 | Arlo Pro/Pro2 Base Station
NewfieDrool Luminary
Luminary

The new app has a fair few issues that need sorting. Hopefully they work on it but I’m surprised they were not spotted.

Boead Aspirant
Aspirant

Notifications stopped on 1 particular camera, nothing being recorded in Library... The 2nd camera was working fine.
Tried uninstalling, reinstalling the new app (2.8 (909))
Tried removing it from HomeKit. 
Nothing was working and I was about to be away for a week! 

Investigating I found the 1 camera would only intermittently respond (meanwhile it was responding in HomeKit just fine). In Device Utilities it would show then grey saying the camera was busy!?!

I then switched the camera not working right "off" then "on "again remotly and it started working normally again.

Im 160 miles from the cameras now.
I tried re-adding HomeKit but it wont detect the devices. I assume I need to be in close range?

 

 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
JessicaP Arlo Moderator
Arlo Moderator

Hey everyone,

 

Could you let me know what phone device you are using? 

Boead Aspirant
Aspirant

My small town home is very quiet. This morning I saw the postman on the porch. I received a notification and the video recorded. My Daughter is stopping by today to wave at both cameras. We'll see if i get notification and video! 

In stark contrast the Logitech Circle2 cameras (wired and wire-free) i had for a week would record people and cars driving by and the trees blowing. Even on the lowest sensitivity settings. Very annoying and it was draining the battery in a week! Poor software app and HomeKit Suport. 

I have 11 days to return this Arlo system. I really don't want too, I do like it and it has one of the highest ratings in its category. It just NEEDS to be reliable. Its a Security product. Its has to be 110% reliable or its worthless!
Like having an airbag in your car that sometimes works 😕


I use an iPhone 8+ - ios 12.4.1

iPad mini 5, iPad mini 4, Safari Browser on High Siera.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Kwantau Guide
Guide

Since the change over from Netgear to Arlo I no longer receive email notifications or Push notifications even though the camaras do record the event. I have tried everthing even to the recomendation that arlo gives to go to your device settings where you can change the notification settings pertaining to Arlo, but to no avail. Has anyone come across this problem?

Model: VMB4000 | Arlo Pro/Pro2 Base Station
RichB89600 Tutor
Tutor

Yes, exact same problem.  Switched from Netgear App ("legacy") to the new Arlo App a few days ago. Haven't gotten a push notification, although the app records the event.  You'd think they could do better...

Model: VMB4000 | Arlo Pro/Pro2 Base Station
RichB89600 Tutor
Tutor

Just confirmed what I read somewhere else on this site:  If you uninstall and then reinstall the new Arlo app, notifications happen.  Does this make sense?  Nope.  Does it work?  Seems to.

 

Boead Aspirant
Aspirant

I installed a 2-camera system on Sep 6th 2019. 
Went well. Im on a new Linysys Velop Mesh network. using iPhones, iPads and AppleTV's.
*2 days later the notification problem started but ended a few days after that for me. By Sep 12th the cameras (Pro2 HD1080) are working fine and seem to be improving each day. 
I was able to turn sensitivity down to 30% and still both are working well. 

 

*I had to remove the initial install from first HomeKit, then uninstalled the apps from all devices. Restarted devices.
Reinstalled the newest app. Setup HomeKit again and within 12 hours all was working well. 

 

I almost returned this to BestBuy but in ways im glad I didn't.
I got a good price on the package and for that price this is more than anyone should expect.
Camera security systems of yesterday were Thousands of dollars and there are many hard wired ones that Still are.
These battery wire-free systems are CHEAP and a Big Bang for the Buck.
If you're expecting more then be prepared to spend many times the cost in hardware and installation.
Ive helped install a few of those systems over the years for friends vacation homes and again not only is the cost higher they have problems too!

GearyM Aspirant
Aspirant
After downloading the new app I no longer receive notifications when my cameras detect motion, or when someone rings the doorbell. My wife’s phone still rings when doorbell is pressed but once she downloaded the new app, same problem occurs. Both iPhone users, I beta test the new iOS while she does not. All updates installed.
Model: VMB3000 | Arlo Base Station, VMC3030 | Arlo Wire-Free Camera
GearyM Aspirant
Aspirant
Notification settings are set to send tones, banners etc. push notifications are enabled in app and for all 3 cameras including the doorbell. I’ve already gone thru the FAQ recommendations too.
mfrr1118 Aspirant
Aspirant

I'm experiencing the same issue.The cameras do record, but get no push notifications.

Support asked me to enable email notifications to see if that was also an issue, but that works as expected. 

Support told me it was an ongoing issue, although i don't see that documented anywhere. Here's their reply:

 

  • Thank you, For that information, and upon checking here in my  end we have really an ongoing issue on this one, and right  now our Engineering team are currently working on this one, what I can do here in my end is to escalate this case to add the bin and please take note this case number 41125098, for your reference on this issue
inact Aspirant
Aspirant

Looks like the other similar thread was marked as "Solved" with an Android App release but any news on an iOS update?

Model: VMB4500 | Arlo Pro/Pro2 Base Station
Matt3 Initiate
Initiate

Updated the new app today and the push notifications issue was not fixed... deleted the app and re-installed twice.  What I wrote before still applies so I'll cut and paste:

 

-----

 

Push notifications stopped working after I installed the new app. e-mail notifications still work and the cameras still record, but no push notifications. I read the forums and tried all suggestions (e.g., made sure each camera has push notifications enabled, deleted/reinstalled the arlo software (6 times), made sure push notifications are enabled on the phone and it's not in 'do not disturb' mode, etc.) and nothing has worked.


I'm also 99% sure my phone isn't the problem. If I click "mute nofications" within the arlo app... shortly after I get a push notification on my phone (from the arlo app) saying that notifications have been muted.


I have an iphone 7, iOS 12.4.1 and an Arlo Pro 2 system.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera