Arlo|Smart Home Security|Wireless HD Security Cameras

Re: arlo pro 2. New system cant discover base station.

Reply
Discussion stats
  • 4 Replies
  • 323 Views
  • 0 Likes
  • 2 In Conversation
Highlighted
Aspirant
Aspirant

arlo pro 2. New system cant discover base station.

I am trying to install a new system, and the base station, have blue light, but when i search on phone or pc, the app say it cant find any arlo produckts... i have tried the different soulotions that i can find on this forum... so if any body have any idear, i would love to hear...

TIA.

Per

Model: VMB4500 | Arlo Pro/Pro2 Base Station
Highlighted
Guru Guru
Guru

What steps have you taken, in detail? Have you held the reset button on the base until the LED flashes amber and let it reboot?

Aspirant
Aspirant

Yes i have tried to, start all over many times and to factory reset it a few times to..... but its the same every time both on the phone and on the cabled pc...? so am totally blank...

i just did it yesterday at another location with another system, and there it just went smooth……?

no resets and only with one of the camera i had to sync 2 times before it was deteceted…. 

Highlighted
Guru Guru
Guru

If you move the system back to the desired location, does it now work as you set it up? 

Highlighted
Aspirant
Aspirant

Hi Jguerdat

i bought 2 simlar systems, 1 for my house, and one for a building that i have in another town.

i installed the system at home with no problem, and went to the other place, and want to set the second system up.

i can try to bring it to the house after the weekend, and see if i can get to work there... 

then i will know if its the base thats the problem or something else.....

Thank you, i didnt thik about that..... 🙂 

Discussion stats
  • 4 Replies
  • 324 Views
  • 0 Likes
  • 2 In Conversation