Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 13 Replies
  • 2622 Views
  • 0 Likes
  • 5 In Conversation
ATC250R
Star
Star

Well, the new "arlo.com" website sucks.  I have to log in 3 times in a row in order to view my cameras.  In the past, I would log in, it would ask to update Flash, and then it would open and go to my cameras.

 

Now, first time, it asks to update Flash.  Then it forces a second login, where it asks to update Flash AGAIN.  This time it actually goes to Flash website.  I back out, login a third time; where it finally opens and allows me access to my cameras.

 

WTH?  Why is this such a difficult concept, people?

13 REPLIES 13
StephenB
Guru Guru
Guru

What browser are you using?

michaelkenward
Sensei Sensei
Sensei

... and which version?

 

Several browsers, including Chrome and Firefox have had updates in the past few weeks. They change how they handle Flash.

 

 


Just another user
Arlo hardware: Q Plus, Pro 2 (X2), Pro 3 (X3), Pro 3 Floodlight, Security Light (X2), Ultra (X2), Doorbell, Chime
ATC250R
Star
Star

Yes, I'm using Chrome, although the only upgrade has been to Arlo (no longer netgear).  Why are companies still insisting on using Flash when it is being dropped by more and more operating systems?

StephenB
Guru Guru
Guru

@ATC250R wrote:

Yes, I'm using Chrome,

With Chrome, you can log in (which takes you to https://my.arlo.com/#/cameras).  Then click on the padlock icon to the immediate left of the address. Set "flash" to allow, and then click "reload".  You then need to log in a second time - but not a third.

 

The "allow" setting is mildly sticky - not sure exactly what Google's rules are for that, but it often does "remember" that flash is allowed.  When it does, I don't need to log in a second time.

ATC250R
Star
Star

Thanks, but that setting is already set to "Allow".  While it only occasionally makes me log in 3 times, it ALWAYS makes me log in twice.  Thanks for the help, though.

Walkerwd
Aspirant
Aspirant

Now that Adobe has announced that Flash is going away in 2020, won't the Arlo website need to keep up with the times and the code be rewritten to eliminate flash? Google has also announced that Flash will be completely removed from Chrome toward the end of 2020. A re-coding of the website appears the solution to eliminate the Flash issue.

StephenB
Guru Guru
Guru

@ATC250R wrote:

Thanks, but that setting is already set to "Allow".  While it only occasionally makes me log in 3 times, it ALWAYS makes me log in twice.  


When I don't need to change the setting, I'm only logging in once.  When I do, I log in twice (second time after clicking reload).

 

Not sure why we are seeing different behavior.  I'm running Chrome 77.0.3865.90 on a Win10 PC. The password is saved in the browser, which I guess could make some difference.

 

 

StephenB
Guru Guru
Guru

@Walkerwd wrote:

Now that Adobe has announced that Flash is going away in 2020, won't the Arlo website need to keep up with the times and the code be rewritten to eliminate flash? 


Yes.  Arlo is well aware of that, and they have announced that they are shifting to html5.  But they haven't said when.

 

Hopefully it will be sooner rather than later.

Filou95
Tutor
Tutor

On Mac Mojave 10.14 with Chrome Version 77.0.3865.120 (Build officiel) (64 bits)

 

@StephenB After allowing flash on first connection , always needs to log twice ... even with registered log and pw and with #camera adress  ... It is boring , same way with the "new" buggy Arlo app unusable

 

I think engineers stayed with Netgear , not with Arlo

 

Edit :  forum notifications are working ... The same for Arlo app would be fine 

StephenB
Guru Guru
Guru

@Filou95 wrote:

 

After allowing flash on first connection , always needs to log twice ... even with registered log and pw and with #camera adress  ... It is boring , same way with the "new" buggy Arlo app unusable

 


If you  "allow flash" immediately after logging in, you need to log only twice when flash isn't already allowed.   The second login is needed after clicking reload. 

 

As I've said before, it is somewhat sticky- I just logged in, and it was already allowed (so only one log in was needed).

Filou95
Tutor
Tutor

Hello , sorry , I dont understand your reply, here is what I mean , Flash is allowed , OK ( waiting for html5 ....)

 

I am logged and I see my cam on the adress : my.arlo.com/#/cameras

 

I go to another website and then I go to : my.arlo.com/#/cameras , I have again to times a logging pages. ... I cant directly go to my cameras as before.

 

It is the same with Chrome or Safari

 

arlo1

arlo2

arlo3

StephenB
Guru Guru
Guru

@Filou95 wrote:

 

I am logged and I see my cam on the adress : my.arlo.com/#/cameras

 

I go to another website and then I go to : my.arlo.com/#/cameras , I have again to times a logging pages. ... I cant directly go to my cameras as before.

Ok, I get what you are saying now.

 

If you go to another site in the same browser tab, then you do need to log in every time you return.  You also need to log in again (when you are in the arlo site) if you simply refresh the page  or press the "back" control.

 

 

 

 

Filou95
Tutor
Tutor

Yes you are right

 

Previously , before arlo(netgear) became myarlo , when logged once , no need to relog , we directly had camera page with the link arlo.com/#/cameras

Previously , before arlo(netgear) became myarlo , geofencing worked fine and notifications too ... but it was previously ...

Discussion stats
  • 13 Replies
  • 2623 Views
  • 0 Likes
  • 5 In Conversation