Arlo|Smart Home Security|Wireless HD Security Cameras

Live view not working in chrome on linux

Reply
Discussion stats
  • 3 Replies
  • 203 Views
  • 0 Likes
  • 3 In Conversation
kenjo Aspirant
Aspirant

So live view in the chrome browser on linux no longer works and trying to bug report that was not possible as support just gives the information I need to run windows or mac. 

 

I tried from 3 different computers and it fails on every one. used to work fine.

 

So now I need to look around for some other system that actually works. preferably some wired as this wifi/battery solution is not really that good. it misses motion, records to late and generally quite unreliable.

 

anyone have suggestion what to get instead ?

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Guru TomMac Guru
Guru

Haven't run linux in a long time... But can say that the issue of lack of live play usu comes back to flash.

 

Can you use an older version of Chrome ( as the older versions usu had flash automatically active )... many default flash to off nowdays.

 

Good luck

--------------------------------------
Morse is faster than texting!
--------------------------------------
Guru jguerdat Guru
Guru

@kenjo wrote:

it misses motion, records to late and generally quite unreliable.


Have you read the FAQ here on best motion detection and camera positioning? WHat about increasing motion sensitivity in your modes/rules? Any camera using a PIR sensor will have the same issues.

kenjo Aspirant
Aspirant

Yes I turned on flash if you do not then the website complains so its not that. It just that the video never starts and I get a timeout or it simply returns back with the playbutton again. sometimes it updates the image so something happens just not live playing.