Arlo|Smart Home Security|Wireless HD Security Cameras

Latest app update breaks filters

Reply
Discussion stats
dfjkl Apprentice
Apprentice
Really tired of app updates that keep breaking things or taking away useful features. Latest version released on 12/21 (thanks for the "present") - release 2.12.1_27005:

1. Breaks filtered videos when viewing full screen. The list will be correct, but then when swiping through to review, videos that are supposed to be filtered out from ALL the other cameras show (as if you never setup the free or it disappeared.

2. The date of the video has now been taken away on the pop-up display when in full screen. This was a feature I used all the time and it being missing is severely annoying. We're dealing with security video here, being able to quickly know when an event happened seems like a sensible requirement. Making it harder to get that information (having to exit the full screen view) seems counter intuitive.
Model: VMB4000 | Arlo Pro/Pro2 Base Station
dfjkl Apprentice
Apprentice
Oh, it gets better.

3. Video player, when taken out of full screen mode (turning Android phone to change the orientation) it's displaying video times in the time zone you are in, NOT the local times. While the list is correct, the video viewer should match that information, or at least present an option to fix that.
alchemist50 Apprentice
Apprentice

Same here.  Filter is broken (scrolls through all recorded videos on that date, not just for the selected camera), and really annoying that time/date stamp has been removed in full screen mode.  Android app version 2.12.1_27005.  Filter still works when viewing on web portal, but time/date stamp is gone in full screen mode.

 

Also, file creation dates on local files saved on USB flash drive have been wrong ever since the change back to standard time (they are still being stamped according to DST).  And yes, the clock on my PC is correct, all other non-Arlo files have correct stamps.

 

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC4030P | Arlo Pro 2 Wire-Free Camera
Aur3l1 Aspirant
Aspirant
If only it is the only think this update is breaking. The app is always crashing at startup on my side. Awful
rwgreene999 Tutor
Tutor
I used to be able to pay for the camera and then scroll from video to video recording for that camera. Then I go to the next camera and scroll it's videos. Starting yesterday looking at videos started showing all the cameras no matter which camera I pick to start with. how do I make it go back to a more usable format of you and just the videos first a chosen camera?
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Guru TomMac Guru
Guru

You can either use the Filter  in library or click on the count circle ( main screen )

--------------------------------------
Morse is faster than texting!
--------------------------------------
alchemist50 Apprentice
Apprentice

Except that Arlo seems to have broken the filter feature in their latest Android version, 2.12.1_27005.  The library filter will show the correct thumbnails, but when you start to view them it will scroll through all the recorded videos, not just the filtered ones shown in the thumbnails.  Does the same thing when you tap on the count circle.  It still works properly on the web portal (hope they don't mess this up too!).

 

Arlo's programmers have become really bad about breaking something whenever they roll out a new software or firmware update.

Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC4030 | Arlo Pro Wire-Free Camera
rwgreene999 Tutor
Tutor

I should have mentioned that this was the Android viewer.  The browser (Windows/Chrome) works fine.  I can browse the backdoor camera and see all the videos without it automatically switching to  the videos from the other cameras.  But on the Android phone, this has stopped working correctly.  Like alchemist50 said below, the filter on Android is also broken and does not work.  And again, this all worked correctly until Tuesday or Wednesday of this week.  Two years of working, now this failure. 

mrogers77 Apprentice
Apprentice

Over the last couple of weeks I get notifications of motion detected but there will be no recordings. Seems to be a very common issue but don't see anyone from Arlo on here saying they're checking into it. Also, in the new app, when looking at the library, you see the recordings that did actually record are mixed together from various devices, rather than segmented by the device that recorded them.

ARLO - you advertise this as security, but your lousy software makes it completely unreliable. Fix it please!

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
jam436 Apprentice
Apprentice

I noticed the same thing.
This latest update no longer allows me to scroll through recordings filtered by camera.
The "filtered" icon still appears but it just doesn't work.

I've noticed over the last month or so a whole slew of problems and annoyances cropping up with this app and also the web interface.
For instance, the black thumbnail issue has returned.
Also the web interface freezes constantly when scrolling through recordings.
It's almost feels as if these problems are intentional, like Arlo is trying to stick it to those of us that still have the old arrangement of 5 free cameras with a week's worth of cloud storage for free.
Since their newer models require subscription services, they might be trying to get rid of us older customers and make us 'trade-up' and start paying too.
I wouldn't put it past these clowns.

Model: VMB4500 | Arlo Pro/Pro2 Base Station
ShayneS Arlo Moderator
Arlo Moderator

Are these issues still occurring on Android app version 2.12.2?

ShayneS Arlo Moderator
Arlo Moderator

The Arlo development team is currently investigating this issue. We will provide an update as soon as we have more information to share with the community.

jam436 Apprentice
Apprentice

The filter issue began for me with this latest version 2.12.2.

Model: VMB4500 | Arlo Pro/Pro2 Base Station
jam436 Apprentice
Apprentice

Here's what I'm talking about.
Before this update, I could go to Devices, and click on the numbered icon (the one showing the number of recent recordings) on whichever camera I wanted to review.
At that point I could just swipe left or right to scroll through all my recent recordings on just that one camera.
This no longer works. 
If I click on a camera's numbered icon the resulting list populates correctly, but as soon as I begin to watch recordings, eventually after just one or two videos, it reverts to an unfiltered state, and views from all my cameras begin to appear.
Here's a screenshot showing both, a set filter, and a list of random camera videos.
There's shouldn't be both... Clearly this app is broken ...again.
Please fix this, as it renders the mobile app all but useless.

I still can't believe that with each new "update", new and increasingly severe problems are introduced.
Enough is enough. You need to fire your current "programmers" and hire some -real- ones.

filters_2.jpg

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Zzzzzzzzzz Apprentice
Apprentice
Just adding that my updated Arlo android app has all the filtering issues noted here. Also agree that the "updates" seems less functional. Time/date stamp was removed for full screen viewing (why?!). And also in both regular and full screen viewing, the delete icon was removed so that you have to click on the three dots to get to another menu to then click on delete icon. Waste of time and much more effort to clear out my video library.... There were other weird things that were updated.

It doesn't seem like whomever is determining these updates actually uses the app or the devices... Please first focus on fixing the main functions of security cameras!!!
WebDancer Star
Star
When viewing videos for a select camera, the software now defaults to "Library".

I have 5 cameras. When I select videos from say "camera 1", it opens to "Library" and I get videos from ALL cameras.

Surfing through the Library of videos for 5 cameras to find what I need is frustrating.

It's been about a week for this now. Is this a software update, or a software problem?

Anyone else experiencing this?
Is there a setting to adjust this? Any suggestions?
Model: VMB4500 | Arlo Pro/Pro2 Base Station
Guru jguerdat Guru
Guru

How are you selecting just one camera's videos? Which app? 

WebDancer Star
Star
Yes, selecting videos from 1 camera. ..... will show 3 videos for the camera, when I click to view videos, the Libray opens.

Using the android Arlo app.
Sensei michaelkenward Sensei
Sensei

What are you "clicking"?

 

Try the "Count" blob below the camera you want to observe.

 

Screenshot_20200105-111028_Arlo.jpgCount

 

 

 

 

 

 

 

 

 

 

Here that just gets pictures from the camera in question.


Just another user
Arlo hardware: Q Plus, Pro 2 (X2), Pro 3 (X3), Security Light (X2), Ultra (X2), Doorbell, Chime
WebDancer Star
Star
yes, that's what I'm "clicking" on..... does it open to Library for you?
WebDancer Star
Star
I should have added- --

I click on "count" (example 3);
3 Videos appear under Device name;
I select the videos to watch... and the Lbrary opens - with ALL videos.
Sensei michaelkenward Sensei
Sensei

@WebDancer wrote:
I select the videos to watch... and the Lbrary opens - with ALL videos.

I just see the video I clicked. No library.

 

But close that video and it does revert to the library.

 

 


Just another user
Arlo hardware: Q Plus, Pro 2 (X2), Pro 3 (X3), Security Light (X2), Ultra (X2), Doorbell, Chime
jam436 Apprentice
Apprentice

Your latest update (Dec. 2019) has essentially ruined the mobile app...

- The filters no longer work.  I can set a filter in order to view only the recordings from one camera, but as soon as I begin to view them, it reverts to an unfiltered state (see attached image below).


- Why was the Delete and Favorite icons removed from the title bar along with the date and time in landscape mode?
Now to delete or mark a video as a Favorite, it requires more steps. And the way the new menu is laid out, it's easy to hit the wrong option. At least a half dozen times now, I've clicked the three dots to get into the menu, and when I went to select "Favorite", my fat fingers hit "Download" instead.


- And what possible reason could there be for removing the time stamps when viewing recordings?
Did your programmers decide that this information wasn't necessary? Did they forget that this is an app for SECURITY CAMERAS? Because it's time to drug test them if they did.
This just defies all logic. Not to mention being incredibly stupid.
These issues need to be fixed ASAP since the mobile app is now rendered nearly useless.

 

And speaking of poor programming, what is up with this terrible interface design?
The entire TOP THIRD of the screen (in portrait mode) is wasted by the use of unnecessary white space as a result of these HUGE information bars. Just look at it, it's awful.
Starting from the top:
- Why the big gap between the first and second lines, the top one that says "Arlo" and the next line that contains Mode, Devices and Library?
- What is with that new line that says "Cloud"? Is that even necessary?
- The next line that contains the calendar dates can surely be made smaller or condensed somehow.
- Next is the now useless "Filter" line. First of all it no longer works (see above), but even if it did why is it so large??
Between the Calendar and Filter lines they consume a whole inch of screen real estate.
The entire interface looks as though it was designed by a high-schooler working out of his garage. Very unprofessional, with tons of wasted space.
The new web browser interface has many of these same design issues, but that's for another thread.

I still can't believe that with each new "update", new and increasingly severe problems are introduced.
Enough is enough. You need to fire your current "programmers" and hire some -real- ones that actually know what they're doing.
broken filters.jpg

Model: VMC4030 | Arlo Pro Wire-Free Camera
ebookof Aspirant
Aspirant

Same issues here (filter no longer working; more difficult to select a favorite video). I have also lost audio on videos recorded to the cloud with the camera that has Arlo Smart/CVR subscription since January 3, 2020. 

Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC4030P | Arlo Pro 2 Wire-Free Camera
HazzMatt Apprentice
Apprentice
Hello Arlo folks, Around Christmas Time 2019, Arlo released a new Arlo Android App. The Library Filtering option had been running properly since I purchased my systems, but now it doesn't. When I go to my library and use the filter function (I have 7 cameras), after selecting say 2 of my 7 cameras, I initially see recordings for just those 2 cameras. However after viewing one of those recordings and closing the window, even though I still see the desired 2 cameras as being filtered by, all library recordings will now show up for all cameras, versus just the 2 I selected. Has anyone else experienced this issue? This issue only occurs on the Android App, not the Web or iPhone app version. I submitted a help ticket on this 2 weeks ago but it hasn't been resolved or seemingly even addressed yet. I received one update request from Arlo, asking if I still had the issue which I did. Arlo made no statement that they had done anything towards resolution yet. I removed and reinstalled the app as directed by Arlo, to no avail,. Any feedback from Arlo or other Arlo users would be appreciated!!
Discussion stats