Arlo|Smart Home Security|Wireless HD Security Cameras

Re: I No Longer Receive Notifications

Reply
Discussion stats
  • 8 Replies
  • 2292 Views
  • 1 Like
  • 4 In Conversation
XiliX Tutor
Tutor

I purchase my Arlo Pro 2 system back in June of this year.  It worked great until about a week ago.  I now no longer receive notifications on my phone.  I have an Android Samsung Galaxy S7.  I receive notifications from my other apps just fine.  My wife still receives notifications.  She has an Android Samsung Galaxy S8.  She still receives Arlo alerts just fine.

 

I've been through all my system settings on my phone.  I've verified that the app is allowed to push notifications to my phone.  I've logged out of the app and logged back in.  I've stopped the app and restarted it and logged back in.  I've changed the notification sound.

 

If anyone has had a similar issue and could help please post.

 

Thanks,

 

Brian 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera

Accepted Solutions
ShayneS Arlo Moderator
Arlo Moderator

Hi XiliX,

 

Have you tried rebooting your base station? Also, as Asteve_t mentioned you can try an Uninstall & Re Install the Arlo Mobile App. If you would like to try and use another phone or smart device to log in and test the notifications we can try and pin point the cause.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera

All Replies
Master steve_t Master
Master

I guess the next step to try is uninstalling the app and then reinstalling it

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
XiliX Tutor
Tutor

Since I'm the user that initially setup the system, how will that affect the system.  What types of problems might I encounter.  Also...  "I guess the next step is...", are you guessing or giving me solid information?

ShayneS Arlo Moderator
Arlo Moderator

Hi XiliX,

 

Have you tried rebooting your base station? Also, as Asteve_t mentioned you can try an Uninstall & Re Install the Arlo Mobile App. If you would like to try and use another phone or smart device to log in and test the notifications we can try and pin point the cause.

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
XiliX Tutor
Tutor
So, my wife's phone still receives notifications. So, I know the notifications are working. I'll try uninstalling and reinstalling.

Since my wife is still getting notifications, does that indicate that the base station doesn't need rebooting?

Is this a common issue? Thanks for everyone's help. I'll post updates this weekend.
ShayneS Arlo Moderator
Arlo Moderator

XiliX,

 

It sounds like there may be an issue with the communication with your device. Do you have another tablet or phone you can try as well?

XiliX Tutor
Tutor
Yes, I'll charge my tablet and try it tomorrow as well as doing the reinstall on my phone.
Highlighted
XiliX Tutor
Tutor
The reinstall resolved the issue
billkex Luminary
Luminary

I had a similar problem. The motion detection and notifications were not working on all my cameras. I wound up having to re-synch each camera with the base station. It solved the problem, but all my stttings on EACH camera had to be reinstalled.