Arlo|Smart Home Security|Wireless HD Security Cameras

Re: How to make camera less sensitive on motion detection? Mic not working on camera

Reply
Discussion stats
  • 3 Replies
  • 995 Views
  • 2 Likes
  • 4 In Conversation
B3mi11
Initiate
Initiate

Can anyone explain to me how to make the camera less sensitive on motion? I Also can’t talk to anyone on the cameras, what’s the deal with that? They all have full connectivity. One of my cameras has been overactive, I’ve had 5 notification WHILE writing this of motion, all with NO activity WHATSOEVER. I’m getting super annoyed I think these cameras are BS.

3 REPLIES 3
TomMac
Guru Guru
Guru

You need to edit the Mode you are arming with....prob Armed

needs to be done for each camera, the lower number is less sense.

 

check the FAQs too

--------------------------------------
Morse is faster than texting!
--------------------------------------
siandart
Initiate
Initiate

I'm having the same problem - turned sensitivitity down to 30% yesterday, still got heaps of hits. 5% today, and I've come home to 300 notifications. This isn't useful at all! And the battery has dropped from fully charged 2 days ago to 35%. 

 

I can't power it outside, we have no power outlets, how can I stop it picking up a tree branch waving and the sun glinting off spiderwebs? 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Dannybear
Master
Master
Can I suggest that you pull the battery and insert it back to reset the camera to start with.
Monitor to see if things have improved.
You can also delete the camera and resync then do the same.
If you still have issues then remove the offending tree branch which should also get rid of the spider webs. If not an option, then reposition the camera to better view the wanted area without the tree in view.
You can also use activity zones to isolate the wanted area although this may reduce alerts, I suspect that reduced battery life would remain the same.
Discussion stats
  • 3 Replies
  • 996 Views
  • 2 Likes
  • 4 In Conversation