Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
  • 15 Replies
  • 1799 Views
  • 5 Likes
  • 7 In Conversation
Frank4308
Tutor
Tutor

Im fed up with this system. Completely unreliable. I'm having to reset my system everday. Paying for service that doesn't work.

15 REPLIES 15
JessicaP
Arlo Employee Retired

Hi Frank4308,

 

Could you tell us what problems you're having with your Arlo system?

Frank4308
Tutor
Tutor
Constantly having to reset system. System just stops working/recording.
JessicaP
Arlo Employee Retired

Try to move your camera closer to the Base Station as this could stop the system from working or recording.

 

Also refer to this article if you're noticing your Arlo cameras are going offline: My Arlo wire-free camera is offline; how can I troubleshoot it?

Frank4308
Tutor
Tutor
All cameras are less than 200 ft from base. All cameras stop recording. Its the base that looses connection and has to be reset.
Dannybear
Master
Master
I use a smart switch to power cycle the base station daily as a workaround to the base offline issue for the last 9 months.
I do the same for the powered cameras to get around the video smearing issues.
This has improved the system’s reliability for me.
Frank4308
Tutor
Tutor
Thank you for the feed back sir. That was more help than the company's responses. My problem is I should have to be doing any of this. But thanks God bless sir.
michaelkenward
Sensei Sensei
Sensei

You are sparing with the information you provide, so we are left guessing.

 


@Frank4308 wrote:
All cameras are less than 200 ft from base.


 

That  might be pushing distances, regardless of what the ads claim. They are for ideal circumstances.

 


@Frank4308 wrote:
Its the base that looses connection and has to be reset.

What do you see when this happens? What is it connected to in the way of a router?

 

Some suggest that the base station should not be too close to whatever router you have.

 

Have you done anything to change the wifi bands that your router uses? There may be local wifi interference.

 

Apologies if you have done all this, but, as I say, I'm guessing in the basis of knowing next to nothing about your system.

 

 

 

 


Just another user
Arlo hardware: Q Plus, Pro 2 (X2), Pro 3 (X3), Pro 3 Floodlight, Security Light (X2), Ultra (X2), Doorbell, Chime
cryocide
Star
Star

I'm having the same issue. Have to reset every day. This just started within the last month or two. Was there a firmware update or something? My nearest ultra camera and audio doorbell are both 10 feet from the base station. The entire system goes down at least once per day and stays down until I manually reset it. Having to do a workaround with automatic power cycling via smart plug is unacceptable. It also seems that the 3 cameras start chewing through battery rapidly while the system is offline.

 

Quick summary of system hardware: Connected via 100Mbps down/up fiber optic ISP line with no interruptions in service except during troubleshooting. Arlo Ultra system with 3 cameras and 1 audio doorbell. Nearest camera is 10 feet from base. Farthest camera is only 30 feet away.

 

SmartHub hardware: VMB5000r4

Firmware: 1.16.2.5_633_62dfaa0

 

Camera hardware: H6

Firmware: 1.070.50.4_223_df6cd69

 

Audio doorbell hardware: 1.2

Firmware: 1.2.0.0_314_287

 

cryocide
Star
Star

To further clarify, my SmartHub is going offline, taking everything with it.

JessicaP
Arlo Employee Retired

Hi cryocide,

 

If you have problems with your SmartHub going offline even after doing a power cycle and trying out these troubleshooting steps (My Arlo SmartHub or base station is offline; how can I troubleshoot it?), I would suggest to contact the Support Team to further investigate this issue. You will find several options for contacting support in the provided link.

cryocide
Star
Star

@JessicaP  It seems to have cleared up for a little while and just went offline again some time within the last 4 hours. I'm following the troubleshooting guide you posted and I'm doing a factory reset on the base station. Interestingly, the article says "258 people found this helpful in last 30 days"

 

Is it normal for over 250 people within the last 30 days to have found it helpful to factory reset their base station?

 

I'll let you know what comes of this after a week or two of testing. If it doesn't work out before then, I'll contact support.

LCSG49
Tutor
Tutor

I feel your pain. I just cancelled my subscription. My cameras were on the same darn shelf  in the closet. On same shelf is my smart things hub and my internet access point. And the cameras still randomly decided to quit. We bought the second and third because our mail was being pilfered and amazon was trashing our deliveries with by throwing boxes at the door or tossing on the lawn. We just wanted to see when stuff was out there out of the rain etc.  I put them on the shelf so they would not be recording us walking around inside our house in various states of undress. I guess they were too close. I ended my subscription because package detection stopped after that last app update and I cancelled amazon prime which renews next week. I hope you get your cameras worjpking. My original pro is doing just fine with my doorbell and chime sans paying out money for nothing in return. Adding the two Pro2 cameras broke everything. After a day screwing around with this I just decided I’m getting rid of the new cameras and switching to another system. Like att. Costs a lot but it actually works. 

cryocide
Star
Star

While typing in a request for assistance in the new case page under Contact Us, the page requires login but also times out when typing in the details. If you don't have your submission properly detailed (like a good ticket should be) and copied to the clipboard, you can expect to be kicked back to the new ticket page. This is a problem. I would submit another support case for this, but apparently we're only allowed one ticket at a time. 

 

Note: Interestingly, this forum says "Your content was last auto-saved at 10:53 AM" but the ticketing system doesn't feature any sort of auto-save. Granted, I'm certain it's a separate software suite, but it's kind of ironic that forum submissions are more valuable, from a developer standpoint, than support tickets.

cryocide
Star
Star

That's unfortunate that you had to invest in another system. I'm almost at that point. I just opened a support case after jumping through all the troubleshooting hoops when my system went offline a few more times. Every time it goes offline, the cameras and doorbell seem to suck the life out of their batteries at an insane rate (four days life per charge vs. four weeks), presumably while they try to find the "missing" smart hub. The smart hub's SSID is still being broadcast, so some part of the hardware is still alive, but the system isn't responding. I wish I could read the system logs. 

 

@JessicaP  If you're still interested, the case number is 41969229

jguerdat
Guru Guru
Guru

Unfortunately, the email choice, when available, hasn't worked for years. I agree it should be there - I much prefer it and don't understand why it should be deprecated/ignored. You'll have the best chance os success using chat and/or phone.

 

Or post your issue here. This is a user forum so can't solve hardware and account/subscription issues but it's a place to start.

Discussion stats
  • 15 Replies
  • 1800 Views
  • 5 Likes
  • 7 In Conversation