Arlo|Smart Home Security|Wireless HD Security Cameras

Geofencing with schedule broke after Android update

Reply
Discussion stats
  • 2 Replies
  • 115 Views
  • 0 Likes
  • 2 In Conversation
DG10
Star
Star

After working well for past 8 months, suddenly my geofencing mode is not working. The mode is set to armed if away and schedule if home, but is is armed all of the time. There was recently a galaxy android update, I am not sure if that broke it. The device I have is a Samsung Galaxy S10plu. The update installed this week was One UI 3 Upgrade (Android 11). The version says G975U1UEU4FUA4/G975U1OYM4FUA4/G975U1UEU4FUA4 - security patch level Feb 1, 2021.

 

The smartphone says that "geofencing is enabled", however, it is not respecting the settings and is staying armed constantly. I have switched it to schedule only for the time being and that seems to work correctly.

Model: VMB4000 | Arlo Pro/Pro2 Base Station

Accepted Solutions
jguerdat
Guru Guru
Guru

Reboot the phone and reinstall the app. If that doesn't help, try rebooting the base. If still no good, try making changes to the geofencing (choose other modes) for testing. If that works, revert back to what you really want. 

 

\Otherwise, it would seem to be the phone settings. Make sure location for the app is enabled all the time, not just when using the app.

View solution in original post


All Replies
jguerdat
Guru Guru
Guru

Reboot the phone and reinstall the app. If that doesn't help, try rebooting the base. If still no good, try making changes to the geofencing (choose other modes) for testing. If that works, revert back to what you really want. 

 

\Otherwise, it would seem to be the phone settings. Make sure location for the app is enabled all the time, not just when using the app.

View solution in original post

DG10
Star
Star

Thanks jguerdat. I have rebooted and uninstalled and reinstalled. In my case, I have 2 base stations, I have rebooted them as well. After reinstall, I reassigned the location permissions to always, and changed the settings back and forth a couple times, also logging in and out to each account (I share 2). 

 

Seems that this has gotten the app back to seeing the proper geofencing status. Thanks for your help.

Discussion stats
  • 2 Replies
  • 116 Views
  • 0 Likes
  • 2 In Conversation