Arlo|Smart Home Security|Wireless HD Security Cameras

Geofencing only working on my iPhone

Reply
Discussion stats
  • 5 Replies
  • 469 Views
  • 0 Likes
  • 2 In Conversation
Zolden
Aspirant
Aspirant

Hi there

Geofence only works for my IPhone even that I can see in app if wife is in or out of fence.

as soon as I leave home, camera start recording even wife is home.

acording to all response In forum and Arlo support, everything is set correctly, any suggestions?

 

Br Zolden

JessicaP
Arlo Moderator
Arlo Moderator

Hi @Zolden,

 

What device is your wife using? Try the following listed below:

  • Make sure that her device is showing on the enabled devices on Geofencing. If it does show, try to disable her device by going to "Mode" > Choose your Base Station > Tap/Click on the Pencil Icon on Geofencing > "Enabled Devices". After you save, try to go back and re-enable and see if that helps.
  • Try to check her device to make sure the app is running in the background and her location permission is on through her phone settings.
Zolden
Aspirant
Aspirant

@JessicaP wrote:

Hi @Zolden,

 

What device is your wife using? Try the following listed below:

  • Make sure that her device is showing on the enabled devices on Geofencing. If it does show, try to disable her device by going to "Mode" > Choose your Base Station > Tap/Click on the Pencil Icon on Geofencing > "Enabled Devices". After you save, try to go back and re-enable and see if that helps.
  • Try to check her device to make sure the app is running in the background and her location permission is on through her phone settings.

We both use IPhone 8

attach a screenshot of settings

JessicaP
Arlo Moderator
Arlo Moderator

Were you able to check on her iPhone settings to see if her location services is on? Try to make sure she doesn't have "Low Power Mode" running. Make sure she also has Background App Refresh and Cellular Data turned on.

Zolden
Aspirant
Aspirant

Every thing is set correctly and works perfect for Tado and Verisure.

I did the reconfiguration as suggested, nok status is the other Way  around. Now geofence only trigger on my wife’s phone.

JessicaP
Arlo Moderator
Arlo Moderator

Let me reach out to you via private message to gather more information from you so I can have our support team assist you further.

Discussion stats
  • 5 Replies
  • 470 Views
  • 0 Likes
  • 2 In Conversation