Arlo|Smart Home Security|Wireless HD Security Cameras

Geofencing issues with Arlo Pro 2

Reply
Discussion stats
  • 2 Replies
  • 202 Views
  • 0 Likes
  • 3 In Conversation
Highlighted
Tutor
Tutor

I have my home mode set up with a custom mode to utilize the outdoor cameras while Im home.  Im having issues now where it either just shows disarmed or a location symbol in the application.  I have searched for fixes and I am going crazy here.  I returned the Ultra system for the Pro2 because it was established.  I hope buying Arlo was not a mistake in general. Can someone help with this situation?  Im using an Iphone.  It was working fine two days ago and now its trash.  Please Help.  Arlo support leaves you on hold for an hour before someone tells you they cannot help!  Worse customer service then Comcast.

 

VMB400r3 firmware 1.12.0.1_27940

IPhone X

Model: VMB3000 | Arlo Base Station
Highlighted
Arlo Moderator
Arlo Moderator

Hi @Jdelvalle1,

 

Are you sharing Geofencing with another user? Try to make sure that you have Location Services, Background Refresh, and Cellular Data turned on through your iPhone settings. Also make sure that you don't have Low Power Mode turned on.

Highlighted
Aspirant
Aspirant

I too have been seeing this issue, however if you check the camera status on the app, or look at the web client (everything shows correct here)it usually shows in the right config, the app just isn't updating correctly...

Discussion stats
  • 2 Replies
  • 203 Views
  • 0 Likes
  • 3 In Conversation