Arlo|Smart Home Security|Wireless HD Security Cameras

Geofencing Arlo Pro 2 Not Working, When More Than One User?

Reply
Discussion stats
  • 1 Reply
  • 466 Views
  • 0 Likes
  • 2 In Conversation
JAEBR
Aspirant
Aspirant

Hi’

I have bought a ArloPro2 system and everything seems OK except I can not get the geofencing working when there is more than one iphone registered in the system.

I have first registered my phone and then enabled the rest of the familys phones and installed the arlo app on each phone.

The mode is set to:

Away mode: Armed

Home mode: Disarmed

 

When we all are home all are displayd In Zone and when one or more of the family members leave our home they are displayed in red colour as out of zone and the system remains disarmed.

But when I leave the home my phone is displayed as out of zone and the systems is armed regardless how many of the other phones stil are at home and displayed  as in zone.

 

The problem is that when I leave home the system says that my phone is out of zone and the system is armed regardless the other phones is still in zone and displayed as in zone.

The system disarmes when I get back in zone.

 

Eventhough the system has registered each phones either in zone or out of zone it only changes status from disarmed to armed or the other way around when my phone is in zone or out of zone.

 

What am I doing wrong?

 

Thanks in advance:-)

 

 

1 REPLY 1
AncientGeek
Hero
Hero

You are doing nothing wrong.

 

Geofencing is not working correctly.  If my wife and I are in different locations ...both of which have Arlo systems....the systems will show us in and out of zone, appropriately, but will arm both systems.

Discussion stats
  • 1 Reply
  • 467 Views
  • 0 Likes
  • 2 In Conversation