Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Driveway cam at 80% sensitivity not doing it’s job

Reply
Discussion stats
  • 2 Replies
  • 222 Views
  • 0 Likes
  • 2 In Conversation
Highlighted
Aspirant
Aspirant

I’m not home right now but I can’t even see in my Arlo app what exact model I have, so I can’t even answer that question! I think it’s Arlo Pro 2 though...

My issue is our camera looking down our driveway. It’s set at 80% sensitivity but most of the time, a car will have approached and passed the camera — certainly not at high speed — and by the time the camera records anything, the car has already passed and you can’t even see it — you can only hear it on the gravel, already having gone past. Is 80% not a high enough setting to detect a CAR coming toward the camera??? I of course want to optimize the battery usage but I’d think a car is pretty darned easy to detect, coming almost straight at the camera... Thanks in advance....

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Guru Guru
Guru

@SeanAndKaty wrote:

coming almost straight at the camera... 


That might be the problem.  The camera's PIR sensors are set up to be most sensitive to side-to-side motion.

 

https://kb.arlo.com/000051462/How-do-I-position-my-Arlo-Pro-2-camera

Highlighted
Aspirant
Aspirant

Thank you — we did have it working satisfactorily before so I’ll recheck the angle. Hopefully that will take care if it. Thanks again!

Discussion stats
  • 2 Replies
  • 223 Views
  • 0 Likes
  • 2 In Conversation