Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
ant
Prodigy
Prodigy

I still see shots from so long ago (e.g., 22 days ago!) especially in busy shot areas in iOS app.

 

Thank you for reading and hopefully answering. 🙂

Best answers
  • JamesC
    Community Manager
    Community Manager

    The development team is currently investigating reports of this issue. I will provide an update once I know more.

     

    JamesC

  • JamesC
    Community Manager
    Community Manager

    I've escalated this issue to the development team and they are currently investigating these reports. I will provide an update once I have more information available to share.

     

    JamesC

35 REPLIES 35
M2S
Tutor
Tutor

I started having the same issue about a week ago.  The app home page with all the camera's does not update to latest recording.  You have to go into the library for that camera to see what is happening.  I pulled the plug on the base as well as checked other users phone on the account and will not update.  Thanks

ant
Prodigy
Prodigy

Thank you for confirming that issue M2S.  I hope Arlo can fix it soon since it's annoying. 😞

John429
Aspirant
Aspirant
Recently the android app I have has stopped updating the camera screenshots after the most recent recording. The recordings appear in the library but at a glance, my cameras all show no recent activity updates. I have uninstalled & reinstalled app. No change. These cameras are shared with me & the originator is not having the same issue. How does this get rectified?
JamesC
Community Manager
Community Manager

I've escalated this issue to the development team and they are currently investigating these reports. I will provide an update once I have more information available to share.

 

JamesC

ant
Prodigy
Prodigy

Thanks everyone who replied. 🙂

Dannybear
Master
Master
I am also getting similar behaviour with iPhone iOS v12.5.5 and arlo v3.6.4. Happens every other day, device thumbs show last night vision but time says mins ago.
Jaymatic
Aspirant
Aspirant
I'm having the same problem with Android. I reset the base, removed and re-added the base and cameras. Did a factory reset on the phone with new install of the Arlo app. I also used a different mobile device and called customer support. Still no luck.

However, I noticed a workaround but it isn't a fix. If you grant access to the cameras to a secondary email account, the cameras will refresh after triggered events as usual. Only problem is that you have to login with your original account to change owner settings.

Still kind of annoying since it was working fine before. Hopefully Arlo will figure this out.
Jaymatic
Aspirant
Aspirant
So I think I may have figured out what's causing the problem. Screen captures were working on my secondary account, then I asked my brother for access to the cameras at my parents house. That's when the problem started again.

So I had him delete my access to their cameras and the screen captures refreshed as usual on my primary and secondary accounts.
M2S
Tutor
Tutor

My primary account is having the issue while my secondary account is fine.  I am admin for both.  All users are having the same issue.

Not sure how your recommendation would work for me.

 

The bottom line is ARLO needs to fix this as it wasn't broken before

THANKS!!! 

cramercc
Apprentice
Apprentice

Same issue...images in device mode are not the latest video snapshot.  Our family of 8 users all with accounts are having the same problem.

M2S
Tutor
Tutor

Ca you give us an update to where this is holding?  There was an app update but still not resolved

JamesC
Community Manager
Community Manager

The development team is currently investigating reports of this issue. I will provide an update once I know more.

 

JamesC

Zzzzzzzzzz
Apprentice
Apprentice
I am on an Android and have been having this issue for a while as well. Sometimes, the App just shows a black screen instead of a picture.

This happens for all cameras my Android devices, regardless of whether I am primary user or have been granted access.

I actually just created a post because I found only one closed post from 2018 with the same issue when I searched for "old picture." So I am glad I found your post and saw that JamesC has escalated.
Johnny290
Mentor
Mentor
Just for the record I am also having this problem the app not updating properly
wseller
Aspirant
Aspirant

On the devices tab, where you can see a preview of the last recording from all your cameras, most of them (except 2) show previews from many days ago, yet if I go in the library I can see they continued to record past the date the preview is stuck. I rebooted my base and I also unpaired/re-paired a camera but that didn't fix the issue. The 2 cameras which are not affected by the issue are old model (H7). But I also have a 3rd old model camera which is affected by the issue. My other cameras are Pro, Pro 2 and Essential. No updates available for none of the cameras nor the base. Any ideas ?

StephenB
Guru Guru
Guru

@wseller wrote:

On the devices tab, where you can see a preview of the last recording from all your cameras, most of them (except 2) show previews from many days ago, yet if I go in the library I can see they continued to record past the date the preview is stuck.  Any ideas ?


It's a bug that several users are seeing.  Arlo knows about it, and hopefully will fix it soon. In the meantime, I suggest just living with it.

HazzMatt
Apprentice
Apprentice
My Arlo Ultra Cams are doing this too. I spent time with an Arlo agent via chat this afternoon and they claimed to know nothing about it. So I had to explain everything and waste me time. My system went a full year without issue (finally) until an apparent Arlo software update about a month ago. Ugh...
Bossman57
Aspirant
Aspirant
My cameras are also showing old videos from days ago not the most recent
Johnny290
Mentor
Mentor
Johnny290
Mentor
Mentor
Still waiting for this to be fixed. Arlo is the only company that constantly break something that's was working just fine.
Bossman57
Aspirant
Aspirant
The last message from Arlo was on May 24 has there been any updates on this issue since ( cameras not updating to recent videos )
Johnny290
Mentor
Mentor
Me too still broken after all this time how could anybody recommend arlo
WhyoWhy
Aspirant
Aspirant

Why oh why can this not be fixed?? ....Seeing what triggered the camera as soon as I open the app is vital!!!....I should not have to go to the library to see this..??...I am a long time user but this makes me want to replace the whole system.

JamesC
Community Manager
Community Manager

I understand apologize for the frustration this issue has caused. The development team is actively investigating the reports of this behavior and working toward a resolution. I will provide more information as soon as it's available.

 

JamesC

Discussion stats