Arlo|Smart Home Security|Wireless HD Security Cameras

Changed from VMB4000 to VMB4540. Arlo Pro 2 slow to pick up movement.

Reply
Discussion stats
  • 2 Replies
  • 249 Views
  • 0 Likes
  • 2 In Conversation
rugmankc1
Star
Star

Replaced my VMB4000 with a VMB4540

 

Still have Pro2 cameras. All on same WIFI network.

 

Removed all items before setting up all as new. Resynced all. No Activity Zones set.

 

With the new VMB4540 people and vehicles don't always get picked up as quickly as with the VMB4000. Will give it a couple weeks and then explore my options. I doubt that this would raise to an issue with the Hub to get it replaced. 

 

But, my question is--

 

Would the hub have any thing to do with this issue. Or, would it be only the cameras?

 

Thanks

Model: VMB4540 | Arlo Pro 3 SmartHub
1 ACCEPTED SOLUTION

Accepted Solutions
JessicaP
Arlo Moderator
Arlo Moderator

Hi rugmankc1,

 

Changing your Base Station shouldn't have anything to do with motion detection not working properly.

 

You may need to move your cameras closer to your Base Station. Also try to move your Base Station away from your router/modem if it's close to it. You can also read here to learn how to optimize motion detection: How do I optimize motion detection for my Arlo camera?

View solution in original post

2 REPLIES 2
JessicaP
Arlo Moderator
Arlo Moderator

Hi rugmankc1,

 

Changing your Base Station shouldn't have anything to do with motion detection not working properly.

 

You may need to move your cameras closer to your Base Station. Also try to move your Base Station away from your router/modem if it's close to it. You can also read here to learn how to optimize motion detection: How do I optimize motion detection for my Arlo camera?

rugmankc1
Star
Star
Thanks. Will check it out.
Model: VMB4540 | Arlo Pro 3 SmartHub
Discussion stats
  • 2 Replies
  • 250 Views
  • 0 Likes
  • 2 In Conversation