Arlo|Smart Home Security|Wireless HD Security Cameras

Can't Complete Arlo Pro Survey

Reply
Discussion stats
  • 8 Replies
  • 283 Views
  • 0 Likes
  • 2 In Conversation
MandoCommando Aspirant
Aspirant

I received an email about completing a review, but when I go to submit after doing so, I receive an error that states "bad request."  

JamesC Community Manager
Community Manager

MandoCommando,

 

Can you provide a screenshot of the survey email along with the error message you receive?

 

JamesC

MandoCommando Aspirant
Aspirant
I’ll post a couple. I’m only able to do one photo at a time.
MandoCommando Aspirant
Aspirant
Takes me to survey after clicking email.
MandoCommando Aspirant
Aspirant
Then I get this after attempting to submit.
JamesC Community Manager
Community Manager

MandoCommando,

 

What model device are you using? Do you get the same error if you try completing the survey from a different device (such as a laptop or desktop computer)?

 

JamesC

MandoCommando Aspirant
Aspirant
I tried both on my iPhone and MacBook. Would it be a browser issue if it’s safari? Is it possible that survey option doesn’t exist anymore? I received a second survey type email, but it didn’t offer a comment option.
JamesC Community Manager
Community Manager

MandoCommando,

 

This should now be resolved. Please let me know if you're still having issues with the survey.

 

JamesC

MandoCommando Aspirant
Aspirant
Thanks, it still doesn’t work. I tried a work PC to make sure it wasn’t related to a Mac or Safari issue.