Arlo|Smart Home Security|Wireless HD Security Cameras

Camera Arlo Pro 2 Sometimes Does Not Record

Reply
Discussion stats
  • 17 Replies
  • 1692 Views
  • 0 Likes
  • 7 In Conversation
jarlo123
Aspirant
Aspirant

I noticed today my roommate shoveled the snow out front, and back where both cameras would had recorded him but did not, but later when got out of bed went out the front door to look outside it records me, it happens a number of times when he got home or left it does not record????

Model: VMB3000|Arlo Smart Home Security
17 REPLIES 17
Zoobz007
Aspirant
Aspirant
This must be glitch as I am also experiencing the same issue since the last firmware update. Need to contact support to highlight the issue
JehovasFitness
Luminary
Luminary

Same thing happening here on my Pro 2s

 

My Pro 1s are recording fine.

Pro2s are also not alerting even though on desktop the motion man turns orange, i get no alert on my phone

ShayneS
Arlo Moderator
Arlo Moderator

Have you tried contacting customer support regarding this issue? I have attached the link here for you - Arlo Tech Support

eantonio
Tutor
Tutor

Ugh, did Arlo made any changes? 2 of my Arlo Pro 2 does not record at all! I don't want to sync my 2 cameras that are installed up high with a ladder. Geez, what's going on?

ShayneS
Arlo Moderator
Arlo Moderator

@eantonio

 

Have you tried to reboot the base station?

JehovasFitness
Luminary
Luminary

Yep, and it did nothing.

ShayneS
Arlo Moderator
Arlo Moderator

@JehovasFitness

 

Have you tried to reboot the cameras by removing and reinserting the battery? You can also try & remove the cameras from the settings and re-add them.

eantonio
Tutor
Tutor
I did the following and still no recording:

Restarted base station
Turned on/off base station
Removed/reinserted battery from cameras
Deleted/added camera in setup

NOTHING WORKS! I tried motion detection test and the cameras are NOT detecting any motion. What the hell ARLO?!?!?
jguerdat
Guru Guru
Guru

WHat mode is selected to be used? The motion indicators in the Devices tab (running men or dot and 3 bars) have to be black, not gray, to record. Gray is disarmed.

JehovasFitness
Luminary
Luminary

I have 3 Pro 2's, the 2 that are not recording but show motion alert on desktop (but not phone) have the CVR plan.

 

The other PRo 2 does not have CVR and will record.

fishferbrains
Star
Star

I've run into the same problem.  I can view live from  my Arlo Pro 2 and see it track motion alerts, but nothing is being recorded.  This only started in the last 3 days and I'm on the latest firmware.  Any suggestions?

ShayneS
Arlo Moderator
Arlo Moderator

@fishferbrains

 

Can you reboot your base station & test again? You can also try and remove the camera from settings > My Devices > remove and reinstall.

fishferbrains
Star
Star

@ShayneS 

 

Rebooting the base station didn't change any behavior.  As all of my Pro 2 cameras are mounted high-up on my exterior it's a PITA to get up and remove power cords/ batteries and/or re-synch these cameras to the base station.  

 

I did manage to access one Pro 2 camera, and after pulling batteries, etc recording did resume - but I shouldn't be having to do this.. BTW my original cameras have had no such problem, and the Pro 2s do recognize motion, but recordings never started. 

We do deserve some sort of explanation.

JehovasFitness
Luminary
Luminary

Yep, re-syncing is a PITA... removing battery is a little less PITA.

 

pretty sure if multiple people are having this same problem, it's a firmware update issue, not a camera issue clearly

ShayneS
Arlo Moderator
Arlo Moderator

@JehovasFitness

 

  Have you tried contacting customer support regarding this issue? I have attached the link here for you - Arlo Tech Support

jarlo123
Aspirant
Aspirant

Yes, and just did again when she asked about my base station from December 12, 2018 I didn't receive, all she said was "I will make sure it's on its way”!  Arlo Pro 2 Cameras have a known problem and needs a fix, base station is just to fix the problem of locking without notice....  Although I doubt the notice issue will ever be fixed as like others, sorry for my constant negativity, I am just use to Arlo support and technology they claim to have. Again, I pay 9.99$ a month for what, a system that doesn’t work nor notifies me when it is not working, this is not a qualified security system and needs to be reported to the FTC, do I need to go that far?  Why don't you test this in your shop and get back with us instead of telling all of us to keep reseting base statio, cameras, re-inserting batteries, start all over and re-install, the nest time you support ask me to do this will be in court....  Anybody with the same issue please email me.  maybe we can solve this!  -thanks

Model: VMB4000 | Arlo Pro/Pro2 Base Station
jarlo123
Aspirant
Aspirant

I have three times, still nothing but ask me to go through another series of tests, make them do it, we didn't buy a security system that does not work or notifiy you that it stopped working. 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Discussion stats
  • 17 Replies
  • 1693 Views
  • 0 Likes
  • 7 In Conversation