Arlo|Smart Home Security|Wireless HD Security Cameras

Battery Drain - Arlo Pro 2

Reply
Discussion stats
  • 2 Replies
  • 146 Views
  • 0 Likes
  • 3 In Conversation
sthoward Follower
Follower

We purchased our system just about 2 weeks ago, the first week they worked great. Then the batteries in both cameras went from 90% to 0% over a period of a few hours.  Recharged and they did the same thing again.  And now the batteries wont stay charged and they wont stay connected to the wifi.  Does anyone have any suggestions on a fix or how to actually talk to someone in customer service?  Any help will be greatly appreciated!! 

billkex Luminary
Luminary

I wonder if you have defective models?  I have the Pro 2 and the batteries last about 2 months before I need to recharge them, ...and mine go off daily (dog keeps setting them off)

Guru jguerdat Guru
Guru

@sthoward wrote:

We purchased our system just about 2 weeks ago, the first week they worked great. Then the batteries in both cameras went from 90% to 0% over a period of a few hours.  Recharged and they did the same thing again.  And now the batteries wont stay charged and they wont stay connected to the wifi.  Does anyone have any suggestions on a fix or how to actually talk to someone in customer service?  Any help will be greatly appreciated!! 


It may be a change in your environment that caused this with a wireless device that also uses the 2.4GHz band being moved close to the base. If not, try moving the base away from the router. A reboot of both the router and base, in that order, may help.  If not, the quickest way to fix weirdnesses is to reset the system and start fresh. Remove all devices from Settings, My Devices, claim the base and sync the cameras.

 

To contact support:

 

https://www.arlo.com/en-us/support/contact.aspx