Arlo|Smart Home Security|Wireless HD Security Cameras

Batteria Arlo Pro 2 Consumo eccessivo

Rispondere
Statistiche discussione
  • 15 risposte
  • 1458 visualizzazioni
  • 0 kudos
  • 3 con conversazione attiva
Manuel17
Aspirant
Aspirant
Buongiorno, dall’ultimo aggiornamento ho notato che una delle mie 4 telecamere arlo pro 2 ha un consumo eccessivo di batteria, ho due telecamere posizionate a 5 metri di distanza esterne una è stata caricata il 01 novembre ed è oggi al 52% mentre l’altra caricata il 24 Dicembre e oggi al 70% , facendo gli stessi filmati di registrazione e stesse identiche impostazioni... è gia la seconda ricarica che faccio quindi credo si un problema di batteria? Qualche consiglio?
Ripeto prima dell’ultimo aggiornamento non avevo questo problema.

Attendo vostre notizie.
Grazie
Saluti
15 RISPOSTE 15
JurekT
Arlo Moderator
Arlo Moderator

Gentile @Manuel17,

 

La ringraziamo per il suo post.

 

Ha già provato a scambiare le batterie delle due camere, così da poter verificare se il problema risiede nella camera o nella batteria?

 

La posizione della camera non è stata modificata in alcun modo?

 

Nelle vicinanze della camera non sono stati aggiunti dispositivi che trasmettono via Wi-Fi?

 

Distinti saluti,

 

Jurek
Team Arlo

Manuel17
Aspirant
Aspirant
-Non ho ancora scambiato le batterie per scomodità di smontaggio e montaggio da dove sono installate.
- Non ho spostato nessuna telecamera
- nessuna modifica o aggiunto dispositivi wifi
JurekT
Arlo Moderator
Arlo Moderator

Gentile @Manuel17,

 

La ringraziamo per il suo post.

 

La pregheremmo gentilmente di provare a scambiare le batterie fra le camere; comprendiamo che ciò potrebbe esserLe problematico, ma come scritto in precedenza ciò è necessario per poter verificare se il problema risiede nella camera o nella batteria.

 

Distinti saluti,

 

Jurek
Team Arlo

GioBel
Aspirant
Aspirant

Buongiorno,

confermo lo stesso problema di Manuel17 su stazione base VMB4000 con 5 Pro2.

Dopo l'aggiornamento alla 1.15.0.1_3162_d878851 tutte e 5 le telecamere sono passate dal 80-85% a zero nel giro di una settimana.

Ricaricate, in due giorni hanno già perso il 25% (scambiando le batterie tra di loro).

Per completezza, la versione 1.14.1.1_2913_78b189a di settembre 2019 aveva risolto il problema del consumo eccessivo che è sempre stato il problema di questo sistema, con un consumo medio del 10% mese.

Confidiamo in una soluzione che non sia il semplice scambio delle batterie.

Nel caso c'è una procedura per installare una versione specifica di firmware e quindi bloccare l'aggiornamento automatico?

Saluti.

 

 

Model: Arlo Pro Wire-Free
JurekT
Arlo Moderator
Arlo Moderator

Gentile @GioBel,

 

La ringraziamo per il post e benvenuto nella community Arlo!

 

Tutti gli aggiornamenti del firmware sono automatici e non possono essere manualmente selezionati.

 

Da quando l'aggiornamento è stato installato, non vi è stato alcun cambiamento nella posizione delle camere, nella quantità di filmati registrati o nella presenza di dispositivi Wi-Fi nelle vicinanze delle camere?

 

Distinti saluti,

 

Jurek
Team Arlo

GioBel
Aspirant
Aspirant

Buongiorno,

grazie per il benvenuto.

La posizione delle telecamere e la rete wireless è invariata. Il numero dei file registrati è più o meno lo stesso sulle telecamere di passaggio ma il problema del drain della batteria è equivalente anche nelle telecamere sul retro dove non c'è nessun evento registrato.

Ho riavviato la base e  il router a cui è collegato e le telecamere sono state tutte riavviate per la ricarica delle batterie.

Una situazione simile mi è capitata con l'aggiornamento alla versione 1.14.1.0_2909_bfcf6c2 ma che è stata risolta con la  versione 1.14.1.1_2913_78b189a di qualche giorni dopo e che aveva portando la durata delle batterie a buonissimi livelli.

 

Model: Arlo Pro Wire-Free
JurekT
Arlo Moderator
Arlo Moderator

Gentile @GioBel,

 

La ringraziamo per il suo post.

 

In questo caso La preghiamo di entrare in contatto con il nostro supporto tecnico, per poter procedere con le opportune verifiche.

 

Distinti saluti,

 

Jurek
Team Arlo

Manuel17
Aspirant
Aspirant
Bene a sapersi!
Ma quello che mi da fastidio è che ho contattato il supporto tecnico, mi hanno risposto dopo settimane, chiedendomi le solite informazioni, ho risposto subito a tutto e dopo una settimana mi riscrivono che devo rispondere alle loro domande senno chiudono il caso, le risposte non arrivano mai al supporto tecnico!

Servizio post. Vendita pessimo!!!
JurekT
Arlo Moderator
Arlo Moderator

Gentile @Manuel17,

 

La ringraziamo per il suo post.

 

Potrebbe specificarci cortesemente in che modo ha provato a rispondere ai messaggi del nostro supporto tecnico?

 

Distinti saluti,

 

Jurek
Team Arlo

Manuel17
Aspirant
Aspirant
Tramite il tasto per rispondere del supporto! Adesso ho risposto nuovamente.::
JurekT
Arlo Moderator
Arlo Moderator

Gentile @Manuel17,

 

La ringraziamo per il suo post.

 

Ha correttamente ricevuto una risposta dal nostro supporto tecnico, a seguito del Suo riscontro?

 

Distinti saluti,

 

Jurek
Team Arlo

Manuel17
Aspirant
Aspirant
Si grazie! Adesso vediamo se vedono il problema, ma sono sicuro che io problema sta nell’ultimo aggiornamento.
Manuel17
Aspirant
Aspirant
Salve Jurek,
Purtroppo devo farvi presente che ho risposto due volte al supporto tecnico ma non mi hanno ancora risposto, il problema sta nella batteria che ha un consumo precoce. Come risolviamo il problema?
JurekT
Arlo Moderator
Arlo Moderator

Gentile @Manuel17,

 

La ringraziamo per il suo post.

 

Ci dispiace per l'attesa o per gli eventuali problemi intercorsi con la ricezione dei suoi messaggi.

 

In caso non dovesse ricevere risposta ai suoi messaggi entro le prossime 12-24 ore, La invitiamo a contattare telefonicamente il nostro supporto tecnico, tramite numero verde 800 797 106.

 

Distinti saluti,

 

Jurek
Team Arlo

Manuel17
Aspirant
Aspirant
Grazie Jurek, mi hanno risposto oggi.... adesso io ho risposto nuovamente vediamo quante settimane passano?