Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Reply
Discussion stats
  • 2 Replies
  • 946 Views
  • 0 Likes
  • 2 In Conversation
WyattMac
Aspirant
Aspirant

As of 7 PM last night my system is no longer recording, continues to report instances, but no recordings on any of 5 cameras.  Have reset multiple times with no effect???  Arlo Pro 2 base with Pro 2 and pro cameras.

 

I attempted to post this last night, but kept getting errors and never could.

"Correct the highlighted errors and try again.

  • There was an error while attempting to post your message. Try again in a few minutes."

There were no highlighted errors by the way.  This morning it recorded 2 events, but is now back to reporting them, but not recording them?????

I have reset and power cycled multiple times, checked and reset physical connections, rebooted everything including the cat.  Am able to take snaps and recordings manually with no issue.  Kind of worthless the way it now sits.  My Wyze cams are working fine, but I play with them and depend upon Arlo!!!

2 REPLIES 2
JessicaP
Arlo Employee Retired

Hi WyattMac,

 

What LED lights are showing on your Base Station?

 

Also try testing with the default "Armed" mode to see if you're receiving any recordings when motion/audio is detected. If it does not record, you might want to try optimizing your motion detection. Read these articles to see if this may help:

WyattMac
Aspirant
Aspirant

Actually, today it is back to working just fine as far as recordings.  It looks like the issue may have been on your end and not mine.  Late last evening it got even worse and I was unable to access any recordings.  I got an onscreen message telling me that "you" were aware of the issue and were working on it.  This morning, all is good??

Discussion stats
  • 2 Replies
  • 947 Views
  • 0 Likes
  • 2 In Conversation