Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo pro 2 unable to sync

Reply
Discussion stats
  • 6 Replies
  • 4753 Views
  • 1 Like
  • 3 In Conversation
Arlolicious
Tutor
Tutor

I have rebooted system, base station and charged batteries just incase and after 15 attempts cannot sync cameras. I have tried connecting directly via the vodafone nbn modem and the netgear Orbi. Having recently recovered from brin surgery I am hoping I'm missing something but have tried every troubleshoot tip. Please someone help!

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
1 ACCEPTED SOLUTION

Accepted Solutions
Arlolicious
Tutor
Tutor
Tried removing devices. The issue has been resolved. I was operating an Orbi system and needed to removing it completely. I also used a different Ethernet cable. Arlo now works through the Orbi system perfectly fine but the modem needed to be clear of it to sync cameras

View solution in original post

Model: VMC3030 | Arlo Wire-Free Camera
6 REPLIES 6
jguerdat
Guru Guru
Guru

What LEDs are lit on the base and what colors?

Arlolicious
Tutor
Tutor
The base lights are green and the camera blue. Both slow flashing for sync and the base stops and camera flashes Amber ever time. I have followed every troubleshoot tip multiple times. I even wasted hours yesterday speaking to the Netgear tech support twice. The First Lady hung up as it was too hard for her and the second admitted she was unable to help but would get someone to call me back before 5pm giving them 5hrs. Needless to say no call back
jguerdat
Guru Guru
Guru

What devices show in Settings, My Devices? It likely is worth removing everything from there and starting fresh. Use the Add Device button on the Devices tab to claim the base. Then try syncing the cameras. Make sure you update firmware when shown an update message.

Arlolicious
Tutor
Tutor
Tried removing devices. The issue has been resolved. I was operating an Orbi system and needed to removing it completely. I also used a different Ethernet cable. Arlo now works through the Orbi system perfectly fine but the modem needed to be clear of it to sync cameras

View solution in original post

Model: VMC3030 | Arlo Wire-Free Camera
Stueagle
Aspirant
Aspirant

How did you remove the Arlo base station from the Orbi Router?

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Arlolicious
Tutor
Tutor

I completely removed the Orbi and then connected the Arlo base station directly to the wifi modem then once cameras synced I reconnected the Orbi and then the Arlo via the Orbi

Discussion stats
  • 6 Replies
  • 4754 Views
  • 1 Like
  • 3 In Conversation