Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo pro 2 camera: no detection of any motion at 100% sensitivity

Reply
Discussion stats
  • 3 Replies
  • 392 Views
  • 0 Likes
  • 3 In Conversation
RenePennings
Aspirant
Aspirant

For some reason my Arlo Pro 2 camera does not detect any motion anymore. I have removed the device from the base station and re-added it, problem persists. Sensitivity is put on 100% during motion detection test, does detect any movement (no orange lights). I have two other cameras linked to the same base station: no problem with these cameras. Suggestions? Thanks

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
3 REPLIES 3
TomMac
Guru Guru
Guru

Motion detect test sense level is not the same as sense level in normal use... ( that setting is in the MODE )

 

Put cameras on ARMED and test the troubled camera, verify the motion detect is on ( black running man or black ball with lines ) from the Live view screen ( default motion sense level is 80% in mode )

--------------------------------------
Morse is faster than texting!
--------------------------------------
RenePennings
Aspirant
Aspirant
Hi, Tested it during live view. Camera doesn’t detect motion. Walking / waving during live view does not light up the ball with stripes.
Other thoughts?
Thanks
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Dannybear
Master
Master
Motion and audio detection is automatically disabled when using live view mode.

If testing the motion detection you need to be in the camera’s device settings page where you will be able to access the device utilities, look for motion detection test.

After you confirm that it is working, check that you have motion detection enabled in the armed mode rules for each camera and also for any other custom modes you have.
Discussion stats
  • 3 Replies
  • 393 Views
  • 0 Likes
  • 3 In Conversation