Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Arlo device offline

Reply
Discussion stats
  • 6 Replies
  • 647 Views
  • 0 Likes
  • 2 In Conversation
RichStMary
Aspirant
Aspirant

After July 29 2019, 4 of my 5 Arlo pro and pro2 cameras indicate ‘This Arlo device is offline.’  3 cameras had been plugged in and 2 on battery. One on battery indicates ‘Time to charge your battery’ even after charging battery, probably because it’s offline. 1 camera continues to work properly so it is not a network or base station problem. I reinserted battery with no change. I deleted one device and now cannot add it back in. After pressing and releasing sync button the blue light flashes but the device is not discovered.

Model: VMC4030 | Arlo Pro Wire-Free Camera , VMC4030P | Arlo Pro 2 Wire-Free Camera
RichStMary
Aspirant
Aspirant
Sorry. 29 June 2019. Not July.
Model: VMC4030 | Arlo Pro Wire-Free Camera , VMC4030P | Arlo Pro 2 Wire-Free Camera
Dannybear
Mentor
Mentor
Have you tried pressing the base station sync button first then the camera sync button?
Dannybear
Mentor
Mentor
Alternatively use the add device function on the app and follow the instructions. Sometimes the base offline fault causes the cameras to be removed but they are still in your account.
RichStMary
Aspirant
Aspirant
I managed to get all but 1 camera resync. The pro2 that I removed from my account while troubleshooting will not be discovered. I install battery and press and release sync button to get blue light flashing per app directions (which actually say hold sync button until blue light flashes, but it doesn’t flash until I release) and camera times out without being discovered. I can get base station camera led to blink and camera blue led to blink, then camera led turns orange and blink fast, then fast blue, then out. App stills says discovering device pls wait. Cam are is not in my device list
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Dannybear
Mentor
Mentor
In the end the base station would not behave for me. Every time I resynced the cameras, the base would go offline shortly after and could never get all of the cameras to work.
I had to remove the USB backup devices completely out of the base for it to stop going offline and only then could I get the cameras to resync.
RichStMary
Aspirant
Aspirant
Base station works fine with 4 out of 5 pro/pro2 cameras. The pro2 that I removed from my account while troubleshooting will not sync/be discovered.
I have not removed backup storage device.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Discussion stats
  • 6 Replies
  • 648 Views
  • 0 Likes
  • 2 In Conversation