Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Tutor

Arlo Pro 2 video is very pixelated, nearly unusable

I recently upgraded one of my cameras to an Arlo Pro 2 so I could take advantage of the better resolution and other upgrades.  I have a CVR account, and my camera records 24x7.  The problem is that the video for this camera has bad issues with pixelization, to the point where it creates pixel ghosts that follow movement and render the resulting video completely unusable.  While I will get an occasional pixelized video from my other cameras, they do not experience this issue even close to the severity that the Pro 2 camera does.

 

I have gone through the process of moving other WiFi sources away from my base station (the orginal Alro station, not the Pro version), rebooted both the base station and all cameras on my network multiple times.  All of my cameras have at least 2 bars of signal.  My internet connection is 25 Mpbs down and 5 Mbps up, and I have no issue streaming 1080p video from other sources.  My Alro Pro 2 camera is running firmware 1.124.1.0_15483.

 

What do I need to do to resolve this pixelization issue?

Model: VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
Message 1 of 21
Prodigy

Re: Arlo Pro 2 video is very pixelated, nearly unusable

I would open up a case with Netgear support just in case it is a defective camaera

Message 2 of 21
Master

Re: Arlo Pro 2 video is very pixelated, nearly unusable

Does it still occur if the camera is close enough to give 3 bars of signal strength? Does it still occur if the camera is moved to the location of one of the other cameras?

Message 3 of 21
Tutor

Re: Arlo Pro 2 video is very pixelated, nearly unusable


steve_t wrote:

Does it still occur if the camera is close enough to give 3 bars of signal strength? Does it still occur if the camera is moved to the location of one of the other cameras?


It does seem to still occur with 3 bars of strength, yes.  However, I can't accurately test it at the locations of the other cameras... the 24x7 streaming functions require the camera to be plugged into A/C power, but I do not have power available at the locations of the other cameras.

Message 4 of 21
Master

Re: Arlo Pro 2 video is very pixelated, nearly unusable

How about indoors plugged in just a few feet from the base station... just for interest's sake.

On that note, when the Pro 2 isn't plugged in and the CVR function isn't available, does it still have the same pixelation? I just saw another thread where perhaps the power adapter was causing some interference

Message 5 of 21
Apprentice

Re: Arlo Pro 2 video is very pixelated, nearly unusable

    I started out with 4 pieces of the Arlo Pro with the hub, then added 2 pieces of the low end Arlo, purchased from a friend, then just recently added 2 pieces of the Arlo Pro 2 for enhanced resolution on the front and back doors, so I have 3 different generations of camera on the one hub connected Cat5e to FIOS @ 100 Mbs and all except the front door have full wifi signals. Now I have noticed that right out of the box, only the Pro 2's have some sort of issue with a breakdown of the resolution which happened after a few nights use and really started to cheese me off, this breakdown of the signal also manifests in a weird ghosting of objects in the frame as well. So far, the only fix I have found is if you go and change the quality of the signal in the camera video settings, just changing it, either way, makes it disappear, also, if you leave it set to the lower quality it seems to occur allot less. I can only hope this gets fixed with a firmware update sometime soon...

   And then there's that issue of the one in the backyard up a tree connected to the solar panel that won't take a charge when the temperature goes below thirty degrees... Ugh... but that's another thread... Man Mad

Model: VMC3030 | Arlo Wire-Free Camera,VMC4030| Arlo Pro Wire-Free Camera,VMC4030P| Arlo Pro 2 Wire-Free Cameraarlo.netgear.com | Web Site/App
Message 6 of 21
Guru

Re: Arlo Pro 2 video is very pixelated, nearly unusable

This implies a connection issue between the base and camera. You note a lower signal strength but it can also be due to interference from some other 2.4GHz device near the camera. Are there any other devices that could be broadcasting on the 2.4GHz band? What is between the camera and base in a straight line?  Ductwork, wiring, mirrors, anything with metal can block the signal. House construction can be an issue, too, with the wire mesh behind stucco being a favorite issue. Is the camera mounted on metal?

Message 7 of 21
Tutor

Re: Arlo Pro 2 video is very pixelated, nearly unusable

I have found that if I simply turn the camera off, and turn it back on again through the Arlo app, it clears up the pixelization for a short period of time.  It usually returns within 24-48 hours.  The Pro 2 camera is about 30 feet from the base station and there are no other WiFi devices between the two.  However, there is another Arlo camera (the original one) that is about 12-15 feet away from it.  It would be difficult to find a different location for this camera that did not interfere with the entire purpose of that camera being there.  The main power feed into my house is also about 3 feet away.

 

Also, changing the video quality did not address this issue for me.

 

I still need to bring it into the house and see if it exhibits the issue, although resetting the camera seems to temporarily fix the issue, so I am not real sure I can leave it inside all that long.  I'm getting fed up enough with these cameras that I am strongly considering selling the entire setup and going wired.

Message 8 of 21
Apprentice

Re: Arlo Pro 2 video is very pixelated, nearly unusable

   El_nopal and jguerdat, the responses are appreciated but I think we may be talking two different problems here, while I do get occasional pixelation which disappears quickly, my main problem is the ghosting with reduced resolution that won't go until I change the quality setting. I have attached a video so you may see the difference. I will also re-post this as a ghosting problem.

Smiley Very Happy

 

Message 9 of 21
Tutor

Re: Arlo Pro 2 video is very pixelated, nearly unusable

mrbenl
That is the same thing that happens with mine, only mine is much worse, and almost constantly. If I turn the camera on and off it doesn't happen for a while and gets worse and worse over time.
Message 10 of 21
Master

Re: Arlo Pro 2 video is very pixelated, nearly unusable

What's your hardware version and firmware version?

Message 11 of 21
Apprentice

Re: Arlo Pro 2 video is very pixelated, nearly unusable

    El_Nopal,

         I want to make sure we are on the same page, which problem from that video do you have, the pixelation or the ghosting ? and if it is the ghosting, have you tried reducing the quality because that gets rid of it for me, but so does turning off the camera but not the hub, which is why I suspect a camera problem, and right now I have the two new cameras on minimum to keep it at bay, but it still comes back every couple of weeks which is better than every night.

Message 12 of 21
Tutor

Re: Arlo Pro 2 video is very pixelated, nearly unusable

mrbenl,

 

Yes, we are on the same page, I have both pixelization and ghosting, although much worse than you.  As I stated earlier, changing the video quality did not affect my issue.  Turning the camera off and back on (but not the base) makes it go away temporarily but it comes back after a couple of days.  I have two other cameras (One original Arlo, one Arlo Pro) currently running, and neither has this issue.

 

And by the way, I started this thread, so the suggestion I am confusing the issue by responding seems a little weird. 

 

 

Here is a sample of the issue I am talking about:

Message 13 of 21
Master

Re: Arlo Pro 2 video is very pixelated, nearly unusable

This has been an issue in the past and was fixed with a firmware update

Message 14 of 21
Apprentice

Re: Arlo Pro 2 video is very pixelated, nearly unusable

El_Nopal,

    Wow, that is pretty heavy duty on the pixelization, mine rarely does it, however steve_t mentions this was fixed in a firmware update. Lastly, no inference intended on the confusion part, however it seems that we may be talking at cross purposes here, if you look at the video I posted prior, you can see the same pixelization in the first half, just not as bad as yours, however, the second half shows a different problem which I call ghosting because it is a replication of parts of the frame and it continues in real time without end, see the flags ghostly image mid frame, also the camera fails to switch into infrared mode, and it is this ghosting and switching failure that I can get rid of by changing the quality setting.

Message 15 of 21
Virtuoso

Re: Arlo Pro 2 video is very pixelated, nearly unusable

It sounds very similar to the issue on the Q and Q Plus when CVR is enabled.  The bit rate eventually drops so low that the video ghosts, and never recovers until you restart the camera.  To correct this on My Q and Q Plus cameras, I use a timer that turns the cameras off for one minute every day.  This makes it it much less likely to happen.

 

This is the timer I use:

myTouchSmart-Indoor-Plug-Digital

Model: VMC3040 | Arlo-Q HD with Audio, Arlo Q Plus Security Camera with Audio|Ethernet|PoE VMC3040S
Message 16 of 21
Tutor

Re: Arlo Pro 2 video is very pixelated, nearly unusable

hokeysmoke

 

Yes, I do have CVR enabled and this does appear to be how it works.  If I turn the camera off and back on the issue will go away for a few days and gradually get worse and worse over time.  Eventually the audio stops recording altogether as well.  Just turn it off and back on again and it's back to normal.

Message 17 of 21
Tutor

Re: Arlo Pro 2 video is very pixelated, nearly unusable

Hello all, I recently purchased and Arlo Pro 2 Add on camera and mine does the same thing after a couple days. Was a fix for this figured out. It’s quite annoying. What if you needed that section of video from a break in or something?

It’s happened a couple times over many captured videos. It happened a few days ago and I turned the camera on and off and it was good until today.

What gives?
Message 18 of 21
Master

Re: Arlo Pro 2 video is very pixelated, nearly unusable

chaddawe, I'm guessing there was some interference. Perhaps the base/camera changed wifi channels or a nearby router did. Glad it's working now though

Message 19 of 21
Tutor

Re: Arlo Pro 2 video is very pixelated, nearly unusable

I’m kind of having my doubts it will stay working correctly as this issue has happened twice in a few days. Seems to be ok after the camera is turned off and then back on.
Message 20 of 21
Highlighted
Aspirant

Re: Arlo Pro 2 video is very pixelated, nearly unusable

Just signed up for CVR on my new Pro 2 using the new outdoor power adapter and I am experiencing the exact same thing!

 

Extreme pixelation/ghosting with no audio on recordings.  I have to turn the camera off once per day (only for a few seconds) and then all is fine.  It is incredibly annoying given how much we pay for this service.  I also didn't realize that you can't downlod clips from the CVR?! That makes it near useless if I need to save something (something that you can do on a Nest).

 

Official response from support: "Thank you for patiently waiting, Sean. I was able to check your case with the team and it seems that we have received similar cases. Please be informed that it has been forwarded to the appropriate department and our Engineering team is diligently working for a fix. I apologize for all inconvenience."

 

Lets hope it gets resolved with a firmware update soon....

Model: VMC4030| Arlo Pro Wire-Free Camera
Message 21 of 21