Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Arlo Pro 2 stopped recording. Tried motion detection test with success. No recordings get logged.

Reply
Discussion stats
  • 7 Replies
  • 10795 Views
  • 8 Likes
  • 4 In Conversation
Olfin7
Tutor
Tutor

I have a weird problem where my Arlo Pro 2 has stopped recording video on motion detect. If I run the motion detection tests the yellow light flashes so it's detecting motion correctly. And if I look at live video that works great so the camera is working fine. But no recordings are getting logged. I double checked my Mode settings and it's definitely set to if motion is detected then record video. And all the rest of the cameras are continuing to work and record correctly with identical settings.

 

It may or may not be related, but that particular day there was a lot of work happening in the back yard where the camera is setup, so it would have gotten much more activity than typical if it had been working correctly. And it had been working fine before this, and even earlier on that day.

 

Any help would be appreciated.

1 ACCEPTED SOLUTION

Accepted Solutions
Olfin7
Tutor
Tutor

I found a solve that seems to work although it's less than ideal. I created a new Custom Mode that's basically identical to my "Armed" mode. All the same cameras with all the same settings. And I switched to that mode. Ever since I did that it seems to be working. So something is messed up with Armed mode that can't seem to get fixed. This isn't a great solve but it did work for me.

 

So, this community forum is very helpful, but is there a way to submit an official ticket of this to Arlo? I didn't see an obvious support issue e-mail. Is it just calling them or using their live chat? I guess I can do that but I'm concerned they'll make me jump through a bunch of hoops that I already tried just to get to the same result.

View solution in original post

7 REPLIES 7
Doxiedoglover
Apprentice
Apprentice
Welcome to what the biggest problem is with Arlo. They are doing nothing about it.
paulclo
Guide
Guide

I have exactly the same problem. Two cameras have stopped saving footages both on the cloud and on the USB drive, after a buys day. Both live views and yellow icons are fine, indicating that motions are being detected.

 

Any help from anyone would be much appreciated.

Olfin7
Tutor
Tutor

As an additional note, I deleted the camera and re-added it (with a different name). It gave one notification right when it was added, but then went back to the old behavior. It also connected back to the past history of the camera, so it looks like it uses some unique ID and doesn't completely forget it. So that does not solve the problem.

Olfin7
Tutor
Tutor

I found a solve that seems to work although it's less than ideal. I created a new Custom Mode that's basically identical to my "Armed" mode. All the same cameras with all the same settings. And I switched to that mode. Ever since I did that it seems to be working. So something is messed up with Armed mode that can't seem to get fixed. This isn't a great solve but it did work for me.

 

So, this community forum is very helpful, but is there a way to submit an official ticket of this to Arlo? I didn't see an obvious support issue e-mail. Is it just calling them or using their live chat? I guess I can do that but I'm concerned they'll make me jump through a bunch of hoops that I already tried just to get to the same result.

Doxiedoglover
Apprentice
Apprentice
Going to try this.
lowcountryearl
Tutor
Tutor

Try it on a Windows based or IOS platform, see if it works. Since the update on December 24th all kinds of weird stuff has been happening. Today Arlo said I need to update flash player, after that, cannot pull up live video's. Can't pull up library from an Android device. Official service ticket from Arlo's friendly....off-shore folks is worthless. Sooner or later poor customer support will decrease Arlo sales. In the meantime, stuck with a good product with bad customer service. Thanks California!

paulclo
Guide
Guide

Thank you, Olfin7. It happened that I just did the same thing yesterday for a different reason and the system is now working fine, exactly as I would want it.

 

By the way, this is where you may get email support. I managed to get in touch with them once: https://www.arlo.com/ContactUs/SupportRequest.aspx

Discussion stats
  • 7 Replies
  • 10796 Views
  • 8 Likes
  • 4 In Conversation