Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Highlighted
Aspirant

Arlo Pro 2 recording is blank after motion is detected

Controller:

HW Version       VMB4000R3

Serial number   4R058A7AB3D0B

Firmware            1.12.0.1_27940

 

Cameras:

HW  version       H3

Serial number   5TF18A71CCEE6                (Back)

Serial number   5TF18A7NCB497               (Front)

Firmware            1.125.11.4_29092

Night Vision ==ON

Plastic removed from camera front

Both cameras mounted outside

Both cameras on battery

 

Problem: 

1) On either camera motion is detected

2) a recording is made and placed in the library

3) the image in the library corrrectly depicts the object that caused the recording

3) but although the recording appears to be the correct length time-wise it is blank

 

LIVE Mode works fine

Restarted the router and arlo control unit

Both cameras have worked fine for over a month

 

 

 

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 1 of 2

Accepted Solutions
Aspirant

Re: Arlo Pro 2 recording is blank after motion is detected

It appears there was a Chrome update a couple of days ago which affected the Flash settings.  Edge worked okay.  Played with the Flash locks and now is working alright - again.  Netgear needs to moved to html 5.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 2 of 2

All Replies
Aspirant

Re: Arlo Pro 2 recording is blank after motion is detected

It appears there was a Chrome update a couple of days ago which affected the Flash settings.  Edge worked okay.  Played with the Flash locks and now is working alright - again.  Netgear needs to moved to html 5.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 2 of 2