Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

Re: Arlo Pro2 not connecting to smarthub

Reply
Discussion stats
  • 6 Replies
  • 182 Views
  • 0 Likes
  • 2 In Conversation
Howarde
Aspirant
Aspirant

I have three Arlo Pro cameras and one Pro2. The three pro cameras are operational either the base station and app. The pro 2 has stopped connecting when I click on it in app. When I reset the hub it connects but then not again in a few hours.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
jguerdat
Guru Guru
Guru

Try removing and resyncing the Pro 2. Swap cameras around to see if it's the camera or location.  If that doesn't help, use the Contact Support link at the bottom here for a possible hardware problem.

Howarde
Aspirant
Aspirant
The Pro 2 camera is right next to one of my pro cameras which does not have the same problem. They are set next to each other to look in opposite directions. And the pro 2 is supposed to have longer range.
Model: VMB4000 | Arlo Pro/Pro2 Base Station, VMC4030P | Arlo Pro 2 Wire-Free Camera
jguerdat
Guru Guru
Guru

Close proximity to another camera may cause issues with WiFi interference. I think Arlo suggests ~6 feet (maybe it's 3 feet) between them. Try moving the Pro 2 to see if that helps (just take it off the mount and hold it in your hand).

Howarde
Aspirant
Aspirant

My Pro2 Camera keeps losing the connection to the base station. I have a VMB4000r3 base station that came with 3 Pro cameras. I added a Pro2 camera and this is the only one that I am having this problem with. It loses connection every day or two. Clicking on live in the camera app just spins when this happens. Turing the Camera off and then on again in the device settings does nothing to solve this problem. I need to reset the base station in the device settings in the app to get the Pro2 Camera to connect with the base station again. I had a Pro Camera next to the Pro2 camera bBut moved it 7 feet away on someone’s advice but that did nothing. Could ther be an issue with the Pro2 camera and a base station that came with Pro cameras? Any solutions?

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Howarde
Aspirant
Aspirant

Moved 7 feet apart and made no difference 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
jguerdat
Guru Guru
Guru

Swap cameras around to see if it's the camera or location.

Discussion stats
  • 6 Replies
  • 183 Views
  • 0 Likes
  • 2 In Conversation