Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
  • 5 Replies
  • 530 Views
  • 0 Likes
  • 3 In Conversation
Bengee54
Aspirant
Aspirant

hi.

 

We bought an Arlo Pro 2 camera & base-station a while ago. 

Everything worked well to start with, but now (many months on) the camera hardly picks up anything. An example; yesterday there were numerous comings/goings at our front door - my wife took the dog out, then returned, i went out twice and returned.......the postman even delivered a parcel. However, when i check the camera through the app.......NOTHING!

 

This morning, however, i get a recording at 07:58, and nothing is happening!

 

The camera battery is at 54%

The sensitivity is 100

 

Is there anything that i need to do to get the camera working properly??? 

1 ACCEPTED SOLUTION

Accepted Solutions
Bengee54
Aspirant
Aspirant

As suggested I turned the sensitivity up to 100%, and the camera is working a lot better now.

 

Hopefully this has solved the problem. Thanks everyone

View solution in original post

5 REPLIES 5
TomMac
Guru Guru
Guru

Just to confirm, you are setting the sense level in the MODE ??

 

If so, first thing to try is a power button reboot of the base, then confirm the ARMED icon is present on the live view screen when it is armed... test

 

If need be, you may have to remove one camera at a time ( remove device ) and bring them back bt resync..... this rebuilds any settings in the base... test

--------------------------------------
Morse is faster than texting!
--------------------------------------
Bengee54
Aspirant
Aspirant
Setting sense level in MODE? Sorry, I don't quite understand.

Attached is a screenshot of the sensitivity setting
dcfox1
Master
Master

As TomMac suggested you are in the test setting per you pic. You need to adjust the sensitivity  in mode>rules then edit  "motion is detected"  that will give you the option to adjust for each camera. 

https://kb.arlo.com/42/What-are-modes-and-rules-and-how-does-Arlo-use-them

Bengee54
Aspirant
Aspirant

I went to the sensitivity option, as you suggested, and the camera (I only have 1 camera) was on 80%. I have changed this to 100%. I would've thought 80% would be sufficient though???

 

I will see how that works out. Thanks for the post

Bengee54
Aspirant
Aspirant

As suggested I turned the sensitivity up to 100%, and the camera is working a lot better now.

 

Hopefully this has solved the problem. Thanks everyone

Discussion stats
  • 5 Replies
  • 531 Views
  • 0 Likes
  • 3 In Conversation