Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Pro 2 - cannot locate station

Discussion stats
  • 4 Replies
  • 3 In Conversation
DKMistry Aspirant


I just changed my internet service, moved from ADSL2+ to NBN.

My Arlo was perfectly worked with adsl but after moved to nbn base station was disconnected hence I removed the device and trying to add it again but my mobile app cannot find any Arlo devices on the same internet. I tried to reboot by unplug everything but no luck, however all 3 lights are bright green.

Any help would be greatly appreciated.

Model: VMB4500 | Arlo Pro/Pro2 Base Station
Guru jguerdat Guru

All 3 LEDs being green means the base is still claimed. If you really want to reset and start fresh, remove all devices from Settings, My Devices. Hold the reset button until the LEDs flash amber. Let the base reboot and then use the Add Device selection on the Devicees tab to claim the base. Sync the cameras. Update firmware as you go if prompted.

DKMistry Aspirant

Thank you Guru @jguerdat
I tried to reboot pressing reset button until light went Amber. Deleted all connected device and tried to add new device but Cannot find any Arlo device on my wifi now

Downunda Apprentice

Do you have a VPN... if you do turn it off until you have reconnected. This is a common trap users can fall for.

DKMistry Aspirant
Sorry I don’t know what do you mean by VPN?
Should I turn off everything including router and restart again?