Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Arlo Pro 2 Unable to Connect to Microphone Via Mobile Connection. Receiving "Connection Failed".

Reply
Discussion stats
  • 4 Replies
  • 164 Views
  • 0 Likes
  • 3 In Conversation
jbdeco Aspirant
Aspirant

When using the Verizon mobile connection on my Samsung Galaxy A50 (Android 9) phone, receive "Connection Failed.  Tap this Message to Retry" message. The Arlo Pro 2 units are all new.  All other features function properly (camera, speaker, etc.).  I am able to connect to the microphone using WIFI when on the same network as the base unit.  This is the only device on which push to talk does not work and it has never worked.  Tested using another Samsung phone (Android) Galaxy Edge 7, Samsung Tab A, and Dell laptop, all these devices can connect to the microphone using WIFI and the Verizon mobile connection.  Unfortunately, I need the push to talk feature to work on my phone.  I have gone through all potential remedies available (re-syncing, restarting, reseting, turning off/on, ensuring everying is updated, batteries fully charged, all permissions given to the app and the cameras, etc.).  Contacted customer support and went through all of their suggestions without a resoluton.  Any other sgggestions (or solutions) out there?

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Highlighted
KoniniKid Star
Star

I get the same thing on my Android phone(different provider and country). With me though if I click here to try again it always works the second time. But 100% of the time by the time I've got the notification of motion, opened the app & waited till the cows come home for the app to get the status, had the mic time out and tried again the person has always given up and left. I've never once actually been able to use the audio function which would have been awesome for a telling a few courier drivers where to place a package over the last few months & saving me having to drive out to their depot and pick it up myself.

JessicaP Arlo Moderator
Arlo Moderator

Hi jbdeco,

 

I noticed that you said you contacted the support team but they weren't able to assist you. Let me reach out to you via private message to gather more information from you.

 

Hey KoniniKid,

 

Have you tried uninstalling the app, restarting your Android device, and reinstalling the app to see if that helps? Also try to check to see if it affects on WiFi and/or cellular data. If you still have any problems, contact the Support Team. You will find several options for contacting support in the provided link.

 

jbdeco Aspirant
Aspirant

Received a call from Support Team.  They were still unable to resolve the issue.  They opened a case and requested a screenshot of the issue (see screenshot).  The link they provided for me to send them this screenshot: (https://arlo.com/portal/onlinecaseupdate.aspx?val=) resulted in a "Invalid Token Value" message.  Arlo said the case would be closed if I did not respond to their request, but that's going to be a bit of a problem when they provide a bad link which cannot be responded to.  This is what I'm having to deal with.

 

JessicaP Arlo Moderator
Arlo Moderator

Sorry to hear the link is not working and thanks for the heads up. I've escalated your case to the support team and they should be reaching out to you within 48 hours. If you don't hear back by then, please let me know through private message.