Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Pro 2: New camera not showing in app or website

Reply
Discussion stats
  • 2 Replies
  • 1425 Views
  • 0 Likes
  • 3 In Conversation
Highlighted
Follower
Follower

Hello everyone,

 

So we recently installed several Arlo pro 2 cameras at my work due to a string of robberies. Well, the guy came back and when he saw one of the cameras, he proceeded to rip it off the wall where it was mounted (it had the screw on mount, not the magnetic one). We replaced the camera and did the process to sync it to our base. The new camera shows up on the website and mobile app for my supervisor but it is not showing up for myself in the app or on the website. Does anyone know how to resolve this issue or is there something I missed when setting up the camera? It wouldn't be a big deal if it wasn't for that fact that I am the one in charge of the cameras and making sure they stay charged. Any help would be greatly appreciated!

 

Thank you

Highlighted
Guru Guru
Guru

each camera that gets added must be shared from the primary account ( toggled on for the secondary users )

--------------------------------------
Morse is faster than texting!
--------------------------------------
Highlighted
Master Master
Master

Your boss has to log in to their account. Then go to the Grant Access setting. Then select your name. From there the list of cameras will be visible and the new camera won't have a check mark next to it. Select that camera to be visible to you and you'll be on your way

Discussion stats
  • 2 Replies
  • 1426 Views
  • 0 Likes
  • 3 In Conversation