Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Follower

Arlo Pro 2 Keeps Going Offline. Checked internet and looks fine. Have to reset constantly.

My Arlo Pro 2 cameras (3 pack) keeps going offline for some reason. All three cameras end up saying they're offline and to check the internet connection. But I check my internet connection and everything is fine, and they're not that far away from the main intener source. I have Xfinity/Comcast as my internet provider. I am constantly having to reset the equiptment. Anyone else experiencing this problem? Any solutions?

Message 1 of 2

Re: Arlo Pro 2 Keeps Going Offline. Checked internet and looks fine. Have to reset constantly.


@emjane wrote:

My Arlo Pro 2 cameras (3 pack) keeps going offline for some reason. All three cameras end up saying they're offline and to check the internet connection. But I check my internet connection and everything is fine, and they're not that far away from the main intener source. I have Xfinity/Comcast as my internet provider. I am constantly having to reset the equiptment. Anyone else experiencing this problem? Any solutions?


I have seen some problems with one of my Arlo systems.  But not on a regular basis.  

 

Is your power stable?  Do you have your router and Arlo base connected to a UPS?  I have found that Arlo base stations don’t seem to connect correctly if they boot up faster than the router after a power failure or after a router reboot.  The Arlo seems to want to be last to the party or it won’t talk.

 

I added a UPS and smart plug (for the Arlo power adapter) so I could eliminate many of the power issues and I can reboot the Arlo remotely if I need to do that.

 

Other than that, I have not had a problem with cameras going “offline” repeatedly.

Message 2 of 2