Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR
Reply
Mentor

Re: Camera are offline and needing to reset system all the time but goes back offline

Arlo are remaining quiet on the issue.
Some users have reported that removing the USB backup devices minimises the occurrences.

I just power cycle the base station before I leave the property or before I go to sleep to keep the firmware bug from occurring when it matters.
Hope this helps.
Message 51 of 68
OGP Aspirant
Aspirant

Re: Camera are offline and needing to reset system all the time but goes back offline

TO NIKLAS,
HI, SINCE JUNE 27,2019, I TRIED HUNDREDS OF STEPS HERE AND THERE AND BACK AND FORTH, READING AND TRYING THE SUGGESTIONS OF USERS TRYING TO HELP EACH OTHER TO SOLVE ALL THESE ISSUES IN FIRMWARE UPDATES AND OTHER TROUBLESHOOTING CHAOS...

I TOLD SOMEONE TO REMOVE THE USB FROM THE DEVICE BECAUSE I AM OUT OF TOWN AND I CAN'T ACCESS THE DEVICE PHYSICALLY... nothing worked but afterwards someone mentioned that the base should be turned off and turned back on without the internet and then sync the cameras. Then turn the station back off for few minutes, then connected back to the internet and power it...
Some suggested to push the sync button fast and not 2 seconds...
Others suggested to reset the internet of the house or business because it might cause interference with the wireless connection...
And it is very sad to see many people like me are having lots of trouble with this system...
AFTER I TRIED REMOTELY SPENDING MANY MANY MANY HOURS OF HELL TRYING TO FIGURE OUT WHAT TO DO AND TELLING SOMEONE TO HELP ME PHYSICALLY TO PLUG, UNPLUG, PLUG... ... ...THEN WAITING HOURS AND EXHAUSTING HOURS CHECKING IF IT WORKED... WITH NO LUCK TILL I DON'T KNOW HOW I SAW THE CAMERA'S FOR ONE DAY BUT WHEN I VIEW LIVE, IT DOESN'T RECORD ANY MOTION AND IT USED TO WORK BETTER BEFORE THE FIRMWARE TROUBLE UPDATE ...
UNFORTUNATELY, ON JULY 4, 2019, THE SYSTEM CORRUPTED AGAIN AND I STILL CAN'T VIEW ANY CAMERA' S ...
IT IS EXTREMELY VERY FRUSTRATING AND RIDICULOUS TO LIVE THAT WAY WAITING FOR A SOLUTION ...
ARLO'S ENGINEERS SHOULD FIX ALL THESE SECURITY ISSUES CAUSING UNSPEAKABLE CHAOS ...
I am thankful to all the users who are helping each others for a solution.
NO CAMERAS NO PEACE OF MIND;
AND MALFUNCTION SECURITY SYSTEM IS USELESS AND NOT SAFE.

Message 52 of 68
Aspirant

Re: Camera are offline and needing to reset system all the time but goes back offline

Thanks for the feedback.

Unfortunatelly power cycling the base station wont help. I don’t have a USB memory attached to the base station. A total reset is not necessary though, but I need to remove the base station from my router and Powercycle the base station. But the whole system is very bugy. I have to repeat this procedure for the the system to become online. I’m confident this is a software error, since my systems enter the ”cameras are offline” state after being online for about a day or so.

I really hope Netgear can have a look at this. As of now I feel that the Arlo system is of no use.
Message 53 of 68
Aspirant

Re: Camera are offline and needing to reset system all the time but goes back offline

The same problem here. I hope they fix the problem soon.

Message 54 of 68
Apprentice

Re: Camera are offline and needing to reset system all the time but goes back offline

I was interested to find this thread as two days ago three of my four Pro2 cameras went off line and haven't come back.

The strange thing is that one camera is functioning normally... go figure. The firmware version on that camera is:-1.125.13.0_31717.

 

I have a spare camera that I store in the closet I only use it inside the home when we are on vacation. So I got it from the closet and fittted the battery... it also failed to come back on line. This has never been a problem before. In the past I only had to plug a charged battery in it and it was on line in a few seconds. Not this time.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 55 of 68
Mentor

Re: Camera are offline and needing to reset system all the time but goes back offline

I find that it’s easier to wait a few hours for the base station outage to pass before re-syncing the camera’s.
Message 56 of 68
Apprentice

Re: Camera are offline and needing to reset system all the time but goes back offline

In frustration I tried a basestation reset, that had no impact.  Then I cycled the power to the basestation and after a few minutes all of the camers came on-line again, they didn't have to be resynced. The only thing I can't get working at the moment is the local storage. Maybe that will clear.

 

And just in case any of you might be thinking that this problem might be occuring because of a power outage at your end it won't be as I have my basestation powered by a UPS so that I have guaranteed power stability.

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 57 of 68
Aspirant

Arlo Pro 2 on 2nd base station shows offline.

So I had a 5 camera arlo pro 2 costco system setup and working fine. One of the cameras had a really low signal, and I wanted more cameras so I got another 5 camera set at costco. I added a second base station in the rear of my house, connected to an orbi satellite. That camera now gets a good signal connected to the 2nd base station, but it only connects for about 10 seconds. Motion and alerts still work, but I cant view the camera live because it shows offline. Sometimes when I first open the app, if I click quick enough, I can get a live feed.
Model: VMB4500 | Arlo Pro/Pro2 Base Station
Message 58 of 68
Arlo Moderator

Re: Arlo Pro 2 Offline - again

Hello,

 

-What firmware is your base station running?

-What firmware are your cameras running?

-Which Camera/Model are you experiencing the issue with?

-Does the camera appear offline on the web browser & Arlo App?

-What Phone/Device/Model/OS Version are you using?"

Message 59 of 68
Highlighted
Aspirant

Arlo Pro continued disconnect s.

My systems have continued to become increasingly unstable. I have 1 Arlo Pro camera, which I believed to have a faulty battery...so I wasted money buying replacements..which I now believe is just a bad camera. I have had the units for almost 2yrs and they worked flawlessly until Netgear started attempting to make them "smart". I have one camera that recently started to drop connections, then completely deplete its battery at random times during any given day. It seems to be really damaging to the batteries as I have a really hard time charging them afterwards. Are there ANY other suggestions than reset everything? It seems to be the common method of troubleshooting recommended, but I see no real signals that this will work...
Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 60 of 68
Arlo Moderator

Re: Arlo Pro continued disconnect s.

Hi @bstark

 

Is this your base station & camera go offline or just the camera?

Message 61 of 68
Aspirant

Re: Arlo Pro 2 Camera Offline Again

I am having the same problems as op on brand new arlo pro 2 4 camera system with the vmb4500.

Pretty pathetic really, definitely a software issue. All my axillary hardware is good. We have no wifi near where the base ststion is so not interference. No usb attached. Very stable power and internet connection. 950Mb down 300Mb up so should be blazing fast.

Have removed devices and reset everything 3 times this week after unresolvable drop outs. Have tried every combination of app restarts and physical power cycles, rebooting router, etc.
If not resolved over the next week or two I will definitely be going to get my money back.
Message 62 of 68
OGP Aspirant
Aspirant

Re: Arlo Pro 2 Camera Offline Again

MORE AND MORE PEOPLE ARE COMPLAINING WITH THIS SOFTWARE DISASTER. ONE MONTH PASSED AND I AM STILL LIVING A NIGHTMARE WITH THIS SO CALLED SECURITY. THIS IS RIDICULOUS TO MAKE MONEY OUT OF PEOPLE'S MISERY.
YESTERDAY I HARDLY SLEPT TRYING TO FIX IT.
NO LUCK AT ALL FOR OVER 24 HOURS.
SINCE YESTERDAY THE RESTART BUTTON ON IN THE APP IS NOT EVEN SHOWING TO RESTARTED REMOTELY.
I AM STILL OUT OF TOWN AND I HAVE TO KEEP BOTHERING SOMEONE OVER AND OVER AND ALMOST EVERYDAY FOR THE LAST COUPLE OF WEEKS TO PHYSICALLY GO THERE AND RESET AND RESTART AND SYNC AND AND AND AND PLUG THEN UNPLUG AND SAME THING ALL THE TIME... THIS IS DISGUSTING.
PLEASE ANY ADVICE ANYONE FOR HELP TO FIX ARLO PRO 2 CAMERAS AND HUB AND SOFTWARE UPDATE.
ARLO ENGINEERS SHOULD FIX THEIR SOFTWARE BEFORE SELLING MORE AND MORE TO THE INNOCENT PUBLIC
Message 63 of 68
Aspirant

Arlo Pro 2 Camera Offline Again

Same as everyone else..just the camera, the base is a 4000, hardwired, all cameras have full bars, and I have bidirectional gigabit internet with multiple ups backups...I have also tried a full system reset and rebuild. The camera the bug hit, refuses to stay connected more than a day, sometimes a few hours before it drops. I got tired of resetting it and it's just sitting like a sad plastic lump on my desk atm.

Message 64 of 68
Initiate

Re: Arlo camera update fails

One camera out of 4 went off line. I will not be in the house for a month how can I fix the camera from out of state?

 

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 65 of 68
Arlo Moderator

Re: Arlo camera update fails

Hi @Capss22

 

The camera will need to be rebooted by removing > re-inserting the battery.

Message 66 of 68
Aspirant

Arlo Pro 2 Camera Offline Again

I have had an Arlo 2 system (firmware 1.12.2.4_2773) with 4 wireless cameras for about a week.  Every day or two the app (both on my iPhone and on my MacBook Pro computer) says that all four cameras are offline.  It is not a battery issue as all four are at 100% and all four are plugged in (2 with chargers and 2 with Arlo solar panels). It also is not the Internet connection because it is strong and fast and the base station is right next to the Netgear cable-modem.  I have spent hours and hours with tech support, which has not been a good experience, and the only thing that works is to reset the base station, remove all 4 cameras and then resync them.  The cameras then work (great) for a day or two and then the same thing happens all over again.  This makes the cameras useless because this is a remote location and I will not be there for at least a month.  Has anybody else encountered this problem?

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Message 67 of 68
Aspirant

Re: Arlo Pro 2 Camera Offline Again

It appears that many people are having the same problem.  The camera units go offline and the suggested fix (reboot/re-connect) only works for a short time, many say the 'fix' works for a day or so, perhaps a week.  In others words, the fix is not a fix.  The problem repeatedly occurs.  What do the mods have to say about this?  Is Arlo/Netgear working this? 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 68 of 68