Arlo|Smart Home Security|Wireless HD Security Cameras|NETGEAR

The Arlo Community

Learn, explore, ask questions, and connect with our community of customers and experts.

Discussion stats
  • 4 replies
  • 75 views
  • 0 kudos
  • 2 in conversation
Top Contributors
Caught on Arlo Video Contest
Share Video

Share Your Video!
Caught something cool on Arlo? Share it with the Arlo Community.

Post a video
Reply
Aspirant

Arlo Pro 2 Base Station will not comunicate with server

Hi.
My Arlo system stopped to comunicate with the server. Everything seems to be ok..
All Leds are green, indicating that it is Powered on, Connected to the internet and all cameras connected.
Tips ?? It worked fine for several months, and one day not.....
Regards Geir

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 1 of 5

Accepted Solutions
Aspirant

Re: Arlo Pro 2 Base Station will not comunicate with server

Found more info on the subject in community..
Seems many have experienced similar problems..
Sollution was, use mobile app, and remove all devices, included the base...
Restart basestation, add it using the app, and add camaras...
Works fine now.
Thanks Community :-D

 

Message 5 of 5

All Replies
Aspirant

Re: Arlo Pro 2 Base Station will not comunicate with server

This is how the webpage looks....

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 2 of 5
Guru

Re: Arlo Pro 2 Base Station will not comunicate with server

First, just try a power button reboot.... off then on, wait about 2 mins to fully reboot, test

--------------------------------------
Morse is faster than texting!
--------------------------------------
Message 3 of 5
Aspirant

Re: Arlo Pro 2 Base Station will not comunicate with server

HI.
I have tried that 4 times... Will do a 5.th try now, leaving the power off for 2 mins first...
The base station reboots as if everything was normal....
But... it is not. My app and web page both says "Base offline"....

All leds green, and the midle one blinks from time to time, indicating activity from base to server...

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Message 4 of 5
Aspirant

Re: Arlo Pro 2 Base Station will not comunicate with server

Found more info on the subject in community..
Seems many have experienced similar problems..
Sollution was, use mobile app, and remove all devices, included the base...
Restart basestation, add it using the app, and add camaras...
Works fine now.
Thanks Community :-D

 

Message 5 of 5