Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Base Station randomly online and offline (Internet no light)

Reply
Discussion stats
  • 7 Replies
  • 393 Views
  • 0 Likes
  • 3 In Conversation
Highlighted
KCJ20 Aspirant
Aspirant

Hi all, 

 

Recently, I am having issue where my base station randomly online and offline. Sometimes when I open the apps, the base station is online and I can view all cameras live but after a while (few minutes or hours), the base station is offline again. The power and camera lights are green color but the Internet light has no color (not blinking).  I have tried the following

1. Power cycle the base station and ASUS router few times.

2. Open port 80 and 443.

 

I have not reset the base station yet and would like to know what can I do before I reset the base station. 

 

Thank you. 

 

 

Model: VMB4000 | Arlo Pro/Pro2 Base Station
Dannybear Mentor
Mentor
A recent firmware update was pushed onto the base stations and has since been recalled. Refer to recent posts for the fix.
Check if your base firmware has been reverted. You will also need to check the Time zone.
KCJ20 Aspirant
Aspirant

Hi, Thanks for the quick reply. I checked the firmware and the timezone. The firmware is 1.12.0.1_27940 and the timezone is correct. 

 

I have reset my base station just now and resynced all my cameras. During my editing on the modes using my PC, I did experienced a random offline with my base station again but online within 1 to 2 minutes. This happened three times offline during my editing of modes. 

 

My port 80 and 443 are opened.

 

This problem happened for the past one week and I have no such problem for the past one year.

 

Any idea what happened? Thanks

Dannybear Mentor
Mentor
KCJ20 Aspirant
Aspirant

Hi Danny, thanks for the link. Hope Arlo team will fix it soon. I have another base station sitting at the same floor as my problem base station but the other base station having no issue at all (alway online). Both of them connecting the same network and router. Will continue to mointor. Thanks.

Dannybear Mentor
Mentor
The fact you had two base stations on same network and only one died could be valuable detail for the arlo software team to know.
I wonder if they will ever visit here to know this.
Psstoy Aspirant
Aspirant
Who did you new to contact to open port 80 and 443? Was it your service provider or the company that makes the router ie:segamcom?
Dannybear Mentor
Mentor