Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Added CVR plan, cannot get camera to start using it

Reply
Discussion stats
  • 5 Replies
  • 4960 Views
  • 0 Likes
  • 5 In Conversation
shuffleton Follower
Follower

I have added CVR to a camera I have had for a few weeks,  including adding a constant power source. CVR does not show any thing. I have even tried Re-syncing my Arlo pro 2 again with same result. 

I can get the the CVR menu, but all I see is live, moving the slider just puts me back to live.

Thanks!

Jeff

Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
Guru jguerdat Guru
Guru

Try deactivating the camera from CVR and then activate it again. You could also try using a different camera as a test.

barship Tutor
Tutor
CVR turned my Arlo pro 2 into a piece of crap. When I turn it on for the camera I get all kinds of disconnect problems and crappy 2way audio. Then remove cvr from the camera without changing anything else, and it works perfectly.

Everything is the exact same between the two scenerios, base station location, camera location, Wired power, same viewing device, same internet on both ends, the only thing different is whether cvr is enabled.

Plenty of posted about cvr causing these issues. If you need cvr, find another camera system.
JamesC Community Manager
Community Manager

shuffleton,

 

What device are your using that is behaving this way? Do you experience a different behavior when using a different device (iOS, Android, Web client from a PC)?

 

barship,

 

Often times users experience issues with CVR due to poor bandwidth speeds or poor connection between the base station and the camera. Who is your ISP and what are you download/upload speeds? How far away from the base station is the camera that is experiencing issues? How many bars of signal strength are showing for that camera?

 

JamesC

Highlighted
barship Tutor
Tutor
It isn’t a bandwidth issue. If it were I’d expect to have the same issues when I remove cvr from the camera, but I don’t.

I can literally, add cvr to the camera in the iOS app, switch to live view on the camera, experience issues getting disconnected from the camera, go back to settings in the app, remove cvr from the camera., and go back to live view in the app and have the camera work normally. All within the span of a couple minutes. I can repeat these same steps over and over many times in a row with the exact same result.

My internet is 50mbps down/15mbps up (verified on speed test in orbi app), Orbi is blasting wifi all over the 15’ open, indoor area where I have the cameras. I’ve also got a ring flood and a ring doorbell and neither of them ever have the connection issues I have with the Arlo cameras.

What’s amazing is that this forum has several threads going back a few years where MANY people report the SAME PROBLEM. Yet here we still are... no solution and knee jerk reaction to blame internet/wireless despite evidence to the contrary.
Model: VMC4030P | Arlo Pro 2 Wire-Free Camera
ShayneS Arlo Moderator
Arlo Moderator

Hi shuffleton, 

 

I have provided the link to contact support regarding the issue - Arlo Tech Support