Arlo|Smart Home Security|Wireless HD Security Cameras

A new mode does not work

Reply
Discussion stats
  • 5 Replies
  • 651 Views
  • 0 Likes
  • 2 In Conversation
danslim
Aspirant
Aspirant

I have a Arlo Pro 2 Smart Security System with 4 Cameras and any new mode I configure, none of them work

1 ACCEPTED SOLUTION

Accepted Solutions
danslim
Aspirant
Aspirant

I Called and I followed the below steps:

  1. Go to Settings -> My Devices and Remove the base station (automatically all cameras were removed)
  2. Unplug all cables from base station
  3. After one minute, plug back in all cables
  4. Press the Reset button for 30 seconds
  5. Wait until all lights are green
  6. Bring back in all cameras one-by-one (press 2 secs base station sync button than go and press 2 secs camera sync button)
  7. Re-create all custom modes one-by-one
  8. When edit each rule, only one check box can be selected in How would you like to be notified? either Push Notification OR Send email alert

After all these steps the whole system including 4 cameras were back to normal :slightly_smiling_face:

View solution in original post

5 REPLIES 5
danslim
Aspirant
Aspirant

Hi, I have created a new custom mode but it does not recording when motion is detected. However, if I pick an old  custom mode, it does record, but I cannot stop it sending emails to an old email address.

danslim
Aspirant
Aspirant

Maybe I need to upgrade the firmware but I do not know how to. Any thoughts?

michaelkenward
Sensei Sensei
Sensei

Firmware gets updated automatically.

 

Without knowing what you are doing with your modes, it is hard to guess why things don't work.

 

Sending to an old email address suggests that you have changed something that might require a system reset.

 

Can you edit the rule that is sending to the "old" address?

 

 


Just another user
Arlo hardware: Q Plus, Pro 2 (X2), Pro 3 (X3), Pro 3 Floodlight, Security Light (X2), Ultra (X2), Doorbell, Chime
danslim
Aspirant
Aspirant

OK. Let's start form the beginning...

About one year ago I bought this system and was able to setup a few custom modes.

Everything was all right until one day when I removed a rule/camera from one of the custom mode.

Since than, all the rest of 4 cameras stopped recording.

I deleted the rule and after that I recreated. Still no recording.

I tried another custom mode I created long time ago and BINGO! all cameras were recording.

However, even in the How would you like to be notified? section I unchecked both check boxes (including Send email alert) in all rules, all 5 cameras keep on sending emails every time they detect movements.

To be able to manage all these hundreds of emails, I changed the email address with another one which I do not use it at all. Useless, because all 5 cameras keep on sending emails to the "old" email address.

I searched for an Arlo Tech Support webchat but could not find any

I will try to contact customer support using the link from you.

I even changed the email address from my profile with the new one and still all 5 cameras keep on sending emails to the "old" email address.

I have turned off and on the base a few times and nothing has changed.

It is really frustrating. I work in IT as Solution Designer but I have never came across with something like this before.

danslim
Aspirant
Aspirant

I Called and I followed the below steps:

  1. Go to Settings -> My Devices and Remove the base station (automatically all cameras were removed)
  2. Unplug all cables from base station
  3. After one minute, plug back in all cables
  4. Press the Reset button for 30 seconds
  5. Wait until all lights are green
  6. Bring back in all cameras one-by-one (press 2 secs base station sync button than go and press 2 secs camera sync button)
  7. Re-create all custom modes one-by-one
  8. When edit each rule, only one check box can be selected in How would you like to be notified? either Push Notification OR Send email alert

After all these steps the whole system including 4 cameras were back to normal :slightly_smiling_face:

Discussion stats
  • 5 Replies
  • 652 Views
  • 0 Likes
  • 2 In Conversation