Arlo|Smart Home Security|Wireless HD Security Cameras

Reply
Discussion stats
  • 4 Replies
  • 995 Views
  • 0 Likes
  • 3 In Conversation
angelahortega
Aspirant
Aspirant

Both today and yesterday my Arlo go went off line. Yesterday, I brought the camera in, took out the battery and sim card numerous times, charged it and about 1 hour later it connected to Verizon. This evening its off line again. Its not the power. Is temperature a factor? It has been very hot here this week.

 

4 REPLIES 4
jguerdat
Guru Guru
Guru

If it's temp causing this you should see a message to that effect. That doesn't mean Verizon isn't having heat problems, though.

angelahortega
Aspirant
Aspirant

74B3E553-F58D-467E-9AE2-356D03DEC211.png

OK that’s good to know that there would be a message for temperature and I am not saying that. It’s simply saying that the Arlo is off-line. See attached.

jguerdat
Guru Guru
Guru

That could be anything from a dead battery, faulty battery or camera or the connection to Verizon. Some physical presence troubleshooting is likely needed.

Derek2023
Aspirant
Aspirant

I'm sorry to say that this is what to expect from the Go system.

 

Let me guess- your camera is about a year old, yes? I have three of these useless devices, each costing around £400 and not one of them works properly.

 

I have asked Arlo support directly and they are pretty clueless either and, according to them, I am the only person it has ever happened to, all their other customers love the Go and I am just unlucky.

A visit to these boards tells a different story and I'd say around 1/3-1/2 of reports are for this same problem. Perhaps we should sue them in a class action?

Discussion stats
  • 4 Replies
  • 996 Views
  • 0 Likes
  • 3 In Conversation