Arlo|Smart Home Security|Wireless HD Security Cameras

Arlo Go funzionante ma dalla APP è offline

Rispondere
Statistiche discussione
  • 3 risposte
  • 1287 visualizzazioni
  • 0 kudos
  • 2 con conversazione attiva
ErikaBZ
Aspirant
Aspirant

Ciao a tutti,

ho un problema con la telecamera Arlo Go, dall'APP, sia sul cellulare che dal computer, spesso risulta offline ma a parere mio invece la telecamera in se funziona ed è online perché invia le notifiche e rileva i movimenti.

Ho provato a disintasare e installare, reimpostare, cambiare sim e attaccarla alla corrente invece di usare la batteria.

Non ho altre idee e per questo vi chiedo un aiuto, qualcun altro ha riscontrato questo problema? Secondo me è un bug dell'app.

Confido in voi.

Grazie mille

Erika

 

3 RISPOSTE 3
JurekT
Arlo Moderator
Arlo Moderator

Gentile @ErikaBZ,

 

La ringraziamo per il post e benvenuto nella community Arlo!

 

Ha provato a eseguire un log-out, sia da applicazione che web, e a rientrare nuovamente nell'account Arlo?

 

Quando la camera risulta offline, sia da applicazione che da web, ha notato un cambiamento nel comportamento del LED sulla camera?

 

Distinti saluti,

 

Jurek
Team Arlo

ErikaBZ
Aspirant
Aspirant

Si ho provato, ma non cambia niente resta sempre offline. I led della telecamera invece funzionano normalmente

 

JurekT
Arlo Moderator
Arlo Moderator

Gentile @ErikaBZ,

 

La ringraziamo per il suo post.

 

La camera risulta offline sia nella schermata di streaming che accedendo su "Imposta" > "I miei dispositivi" > la camera Arlo Go in questione?

 

Per "reimpostare", come scritto nel suo primo messaggio, intende resettare come descritto in questo articolo?

 

Distinti saluti,

 

Jurek
Team Arlo