Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Unwanted feeds

Reply
Discussion stats
  • 5 Replies
  • 1033 Views
  • 0 Likes
  • 2 In Conversation
Mick47
Aspirant
Aspirant

Gday..at my mode change times I get a feed vid from both cameras...is that right.?

Can I prevent this?

5 REPLIES 5
jguerdat
Guru Guru
Guru

If you mean that when the mode changes you get a recording, that's not normal. Things to try are to recreate any modes you're using (and the schedule if using that) as well as removing the cameras and start fresh.

Mick47
Aspirant
Aspirant

Sorry mate but what does that mean...

Delete all automations and set them again?

Removing  the cameras..how do I do that.

Ta

jguerdat
Guru Guru
Guru

@Mick47 wrote:

Sorry mate but what does that mean...

Delete all automations and set them again?


Yes, to make sure there's nothing goofy in the existing ones.

 


Removing  the cameras..how do I do that.

Go to the various camera settings, click on the section at the top with the camera name and choose to remove the camera at the bottom. Note that will remove any settings in your automations, too.

Mick47
Aspirant
Aspirant

Gday..sorry  but needed to wait 24 hours to see if fixed.

Did all you suggested. Restarted cameras and automations..no change

Just a thought..I have "record a video " action on both cameras in my automations.

Could that be the problem..do motions etc be recorded without adding those actions...

 

 

 

jguerdat
Guru Guru
Guru

Those actions are needed so the camera records on detection but have no bearing on recording when the mode switches (or at least aren't supposed to). Use Settings, Support (Center) to select your camera model. Scroll down to Contacts to start talking to official support.