Arlo|Smart Home Security|Wireless HD Security Cameras
× Urgent: Activate Two-Step Verification
Arlo requires all users to activate two-step verification to continue to access your recordings, devices, and account.
Please enable this feature now. Learn More.

arlo baby unable to re-setup after removed device

Reply
Discussion stats
  • 1 Reply
  • 755 Views
  • 0 Likes
  • 2 In Conversation
gab22
Follower
Follower

Have initially setup my Arlo Baby cam and it was able to successfully connect up to my wi-fi and then worked a charm with Apple Homekit.  However, after a few hours, I was unable to gain connectivity to my Baby Cam (saying that it was disconnected to my wifi).

 

I thought something has gone wrong with my setup, so I removed the device and done a factory reset on my device. However, now I have tried numerous times (several hours) but am unable to reconnect my device...... No matter how many times I try, (via iOS and desktop) the camera cannot recognize the QR code and play a chime. 

 

Previously, when I first setup the device it worked seamlessly. So it is extremely frustrating.  Has anyone had the same problem and been able to resolve this???

JamesC
Community Manager
Community Manager

gab22,

 

After removing your Arlo Baby from your account, did you perform a manual factory reset? If not, try these steps here: How do I reset Arlo Baby to factory default settings?

 

Also be sure the device you are using to add the Arlo Baby back to your account is connected to the same network as the Arlo Baby.

 

JamesC

Discussion stats
  • 1 Reply
  • 756 Views
  • 0 Likes
  • 2 In Conversation