Arlo|Smart Home Security|Wireless HD Security Cameras

Re: Live view pixelation?

Reply
Discussion stats
Highlighted
Guide
Guide
@Sye46 yes, I can confirm this as well (recordings are clear, live view is pixelated).

@JamesC can you please help to get this acknowledged as a real issue now? How much more info do we need to provide to get engineering to investigate?
Highlighted
Star
Star
Is there any update on this? If not, this thing is going back. Got it on Wednesday of this week and between HomeKit unavailable bug and now pixelated view in native Arlo app, this thing is completely unusable.
Highlighted
Guide
Guide

Same for me. Gigabit 802.11ac Wifi with full signal to Arlo, 100/50mbit internet. Variable quality pixelated Live View video on Wifi. Doesn't matter if i'm on 2.4ghz or 5ghz. Perfect quality on LTE. It's clearly a software issue and not network environment specific.

Highlighted
Initiate
Initiate

Experiencing the exact same issues: severe pixelation / lag over same WiFi network, but good performance via internet connection.

 

This is making the product borderline un-usable and I'm seriously considering a warranty return.

 

Based on testing and the other comments here it appears to be an issue with the App rather than the camera, and I'd regret having to return a good piece of hardware if an app fix can be made.

Highlighted
Initiate
Initiate

Same issue here. We just received our Arlo baby last night. Got it set up on 2 iPhones and 2 iPads and the Apple TV app. Tried to get it set up on echo show but apparently that’s not working.

 

While setting it up we had the feed up on several devices at the same time through different user profiles. It started to pixilated severely so I adjusted it down from 1080p to 720p. It immediately cleared up the pixilation on all devices simultaneously. Then it started pixelating at 720p so I switched it back to 1080p and again it cleared up on 3 devices at the exact same time.  Makes me think it’s not an app. I’m no developer though. 

 

 

Highlighted
Community Manager
Community Manager

The engineering team is working on a firmware release that should help users experiencing pixelation issues. Once this firmware is available, I will provide an update.

 

JamesC

Highlighted
Apprentice
Apprentice

Just to add another user down with issues, pixelation in live view

Highlighted
Star
Star

Thanks for the reply @JamesC - is there any ETA on this firmware update? Are we talking days, weeks, or months? Some of us may be willing to wait for a firmware update so long as it's not several weeks/months way. Others may need a more immediate solution that might mean returning Arlo Baby and looking to another product. Appreciate any more info on firmware you can provide, thank you!

 

Also, do we know if the Apple HomeKit 'Camera Unavailable' bug is being addressed in this firmware update as well? More concerned with pixelation but if you have any info on Apple HomeKit bug, please share...

Highlighted
Apprentice
Apprentice

@MWFD wrote:

Thanks for the reply @JamesC - is there any ETA on this firmware update? Are we talking days, weeks, or months? Some of us may be willing to wait for a firmware update so long as it's not several weeks/months way. Others may need a more immediate solution that might mean returning Arlo Baby and looking to another product. Appreciate any more info on firmware you can provide, thank you!

 

Also, do we know if the Apple HomeKit 'Camera Unavailable' bug is being addressed in this firmware update as well? More concerned with pixelation but if you have any info on Apple HomeKit bug, please share...


agree, having just purchased this for an imenent baby if this firmware is more than a month away i will be returning the product, i found when there is a major change in light (not switching to night vision, although also happens there) that my camera is unusable as a live feed.  disabling and enabling the camera seems to correct this but i dont expect this from a product that is this price.

Highlighted
Aspirant
Aspirant

I seem to be experieicneing the same/similar issue as everyone else. When i first purcahsed the camera several months ago I had no issues.  As of about a month ago, live view becomes pixelated on my iPhone/iPad after a few minutes when on home WiFi.  HomeKit live camera feed is crystal clear.  Also, the tvOS version doesn't seem to suffer from the same issue (at least during limited testing).

Highlighted
Initiate
Initiate

Same issue. When we first open the app, the image is crystal clear; after a few minutes though it becomes pixelated. I tried it on an iPad and iPhone with both 720p and 1080p. After closing the app and opening it back the image is fixed again, so this is not a network issue.

 

If this issue is not resolved within a few days, I'll have to return the camera. Except for this problem, we like the product, that's why I am not immediately returning it.

 

@JamesC can you please provide an ETA for the fix? If I don't hear back from you within a day, I am returning the camera.

 

Thanks!

Highlighted
Apprentice
Apprentice

any update on this ? the lack of comment / response is not inspiring confidence 

Highlighted
Apprentice
Apprentice
Highlighted
Aspirant
Aspirant
Yeah don't hold your breath lol
Highlighted
Apprentice
Apprentice
Ok this is getting ridiculous, attached is my feed from Arlo baby cam. I get better quality from a £20 Freddie cam. Complete joke, lack of response and support.
Highlighted
Arlo Moderator
Arlo Moderator

Hi markprior,

 

The engineering team is working on a firmware release that should help users experiencing pixelation issues. Once this firmware is available, I will provide an update.

Highlighted
Apprentice
Apprentice
Thanks Shane, however what everyone is after is an ETA?
Highlighted
Star
Star
ETA

THIS. 1,000x this.
Highlighted
Star
Star
You’re absolutely correct. I’ve notice the same thing. HomeKit playsth video flawlessly in great quality, but through the arlo app, local view pixelates after about 30 seconds and never gets better unless I disconnect /close the app out and reconnect/view the camera again. Over the internet, LTE, or other WiFi network, the video quality never goes bad.

I’m on the same boat, at this point I might as well return this good for nothing video device and get me a cheap audio listening device since essentially that’s all this baby monitor is good for.

I’ve attached a picture of my device that’s having the same issue as other here.
Highlighted
Star
Star
Please provide an ETA to this so called firmware update that might fix this issue. Or I might just return this item. Feature wise this is the best overall camera... it’s too bad that the video is very bad over local streaming.

@JamesC any update?
Highlighted
Apprentice
Apprentice

come on Arlo, i understand firmware does not write itself and needs testing etc... but for a supposedly top of the line company who should never have had this problem ..... letting the users affected know an ETA should not be to hard. 

 

Lets not forget people are unable to monitor thier infants due to this issue your products primary use.

Highlighted
Star
Star
Seriously @markprior got it right. Any and all Netgear / Arlo moderators and employees that have seen this thread should be absolutely ashamed of themselves. No one will take ownership or show initiative to provide us an ETA?! Considering the purpose of this product (to monitor infants and children’s safety), this is completely disgraceful!
Highlighted
Star
Star
This has been an issue for over a year! Netgear obviously don’t care about their customers.
Highlighted
Aspirant
Aspirant

@Slagish wrote:
You’re absolutely correct. I’ve notice the same thing. HomeKit playsth video flawlessly in great quality, but through the arlo app, local view pixelates after about 30 seconds and never gets better unless I disconnect /close the app out and reconnect/view the camera again. Over the internet, LTE, or other WiFi network, the video quality never goes bad.

I’m on the same boat, at this point I might as well return this good for nothing video device and get me a cheap audio listening device since essentially that’s all this baby monitor is good for.

I’ve attached a picture of my device that’s having the same issue as other here.

I'm going to go a step further and encourage those who have had this device for a few years now and experiencing this ongoing issue, who are unable to return for a refund; demand a partial refund directly from Arlo. I'm not going to be completely unreasonable and claim that the device never works...it just doesn't work up to par for the amount of money that was paid for it. Does anyone know the best way to go about this? Letters/emails directly to the CEO? Some kind of petition? Report to BBB?

Highlighted
Apprentice
Apprentice

Tweeted my dissmay

 

doubt i will get a response, or at least a informative one

 

https://twitter.com/MarkPrior1978/status/1039504123761053696