Arlo|Smart Home Security|Wireless HD Security Cameras

Cant add Arlo baby to app/Purple & Amber Led

Reply
Discussion stats
  • 7 Replies
  • 884 Views
  • 1 Like
  • 4 In Conversation
Petarsmetar
Initiate
Initiate

Hi, 2 days ago my arlo baby just stoped working and said it was offline. I tried everything mentioned In similar posts - tried to log out/back in from app, and both battery and hard reset. The arlo light is blinking amber, then blinking blue as it tries to connect, but it just does not want to connect to a network.
It is a huge issue since we, and the nanny can’t have a look at the 1 year old baby. Also, this is the second time in 2 months that your product is not working. Will you fix the issues or do we need to throw this piece of crap under the bus and make a video for all potential new buyers - so they can see what this product is only good for?

Model: ABC1000 | Arlo Baby
7 REPLIES 7
ShayneS
Arlo Moderator
Arlo Moderator

Hi @Petarsmetar

 

Please contact the Support Team to further investigate this issue with your Arlo baby not connecting to your network. You will find several options for contacting support in the provided link. Arlo Tech Support

pakamitch
Tutor
Tutor

I have had my Arlo baby for about a year and a half and have had this problem from the start.  It usually takes multiple attempts to get it to discover, but once discovered it consistantly falls off network and has to be power cycled.  Occasionally this wont work and i will have to delete the device from the app and go through the annoying process of multiple factory resets and power cycles to get it to discover. 

 

Recently I have not been able to get it to discover at all.  Its been about 3 weeks without a baby monitor and support has been useless.  I called customer service and all they could do is walk me through the process that is listed online.  The first rep i spoke with escalated it to a higher support team that was supposed to call me back that day, and of course they didnt.  Got a call the next day and this rep ran me through the same routine of factory reset.  The end result was that its defective and out of warranty.

 

Though I had a case dated back to when this was under warranty, with the same issue, they would not replace this now since I passed the 1 year.  All they could do is say sorry and offer me a 30% discount.  its a joke.  it was overpriced to begin with at 200 buck and now they expected me to buy another at a discount when this didnt even last 2 years.

 

Anyone have a solution for this or have a similar issue with the lack of support?    

Model: ABC1000 | Arlo Baby
pakamitch
Tutor
Tutor

Any update on this issue? I am having a similar issue but not getting any support.

ShayneS
Arlo Moderator
Arlo Moderator

@pakamitch

 

Do you have a case number with support I can review?

 

  You can contact support here. You will find several options for contacting support in the provided link. Arlo Tech Support

pakamitch
Tutor
Tutor

@ShayneS 

 

Was your comment directed to me?  about a case number?  the @ that you mentioned in your comment had not commented on this post. 

Intheswamp
Aspirant
Aspirant

No, I haven't commented here.  Though I do have several case numbers for my issue.  🙂

ShayneS
Arlo Moderator
Arlo Moderator

Thank you, yes this inquiry was intended for you @pakamitch.

Discussion stats
  • 7 Replies
  • 885 Views
  • 1 Like
  • 4 In Conversation