Arlo|Smart Home Security|Wireless HD Security Cameras
× Arlo End of Life Policy Notice
To view Arlo’s new End of Life Policy, click here.

Arlo Baby won’t factory reset - the amber light stays solid even when pressing reset for ages

Reply
Discussion stats
  • 3 Replies
  • 8080 Views
  • 9 Likes
  • 2 In Conversation
Bigfulla
Initiate
Initiate

 Hi there, I recently head connection issues with my Arlo baby camera as all of a sudden the amber lite stayed solid.

 

When I disconnected from the power and reconnected, the light comes on immediately and remain solid Amber also.

 

I have tried putting a paperclip in the rever hole and holding for 10 (plus) seconds several times as suggested to make it factory default again so that I can ado it as a new camera but the light once again stay solid Amber even with the clip inserted.

 

It’s almost like the camera is jammed in some way. Is there anything else I can do to make  this camera reset?? This is very frustrating after all the other issues I have had with it. 

3 REPLIES 3
jguerdat
Guru Guru
Guru

When resetting using the reset button, you also have to remove the camera from Settings, My Devices and start fresh.

Bigfulla
Initiate
Initiate

Hi there, 

 

I took the camera off my account, so that now the account showsd no devices at all.  This DID NOT work either.

 

The same fault occurs, namely, the light stays solid the second the power is connected.  It doesn't flash at all, not a hesitation on lighting when the camera is powered up.  As though it is jammed.  I try to put a pin in the reset and hold for a min of 10 sec.  Nothing..  It stays lit the whole time. 

 

I am hoping there is a combination of presses, or keys etc.. I can now try, with the reset in order to force it to restart.  

Please help.

 

 

 

 

 

jguerdat
Guru Guru
Guru

It sounds like there's a hardware problem. Either swap at the store or open a case with support here.

Discussion stats
  • 3 Replies
  • 8081 Views
  • 9 Likes
  • 2 In Conversation